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WELCOME

ISO

Tekscan, Inc. commits to establishing and maintaining a quality system that meets or exceeds
the requirements of ISO 13485 (2016) and applicable regulatory requirements for its medical
products. Tekscan remains committed to administering a quality system that is structured
around the requirements of ISO 9001 (2008) and applicable regulatory requirements for all other
products.
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Introduction

This manual describes how to use Tekscan's ELF™ (Economical Load and Force) and WELF 2
(Wireless Economical Load and Force 2) systems. These systems are ideal for designers,
researchers, or anyone who needs to measure forces without disturbing the dynamics of their
tests. The FlexiForce® sensors can be used to measure both static and dynamic forces (up to
1000 Ibf.), and are thin enough to enable non-intrusive measurement. Each ELF system is
comprised of FlexiForce’s Microsoft (MS) Windows-based software, the associated electronics,
and FlexiForce sensors. The ELF system hardware includes the sensor handle with USB
adapter and the sensors. One of the major advantages of this system is that it is simple to
install, and requires very little hardware.

The ELF sensors use a resistive-based technology. The application of a force to the active
sensing area of the sensor results in a change in the resistance of the sensing element in
inverse proportion to the force applied. After a simple calibration is performed, this force can be
displayed on the screen in the measurement units that you choose, such as Pounds or
Newtons.

The ELF software is an 8-bit application that is compatible with Microsoft (MS) Windows 7, 8,
8.1, 10, XP, and Vista. Note that WELF 2 software is not compatible with Windows 8.1 and 10.
The software allows you to view a graphical representation of the force on the sensor in real-
time, record this information as a "movie," and review and analyze it later. There are a number
of options for displaying the real-time force data; it can be displayed as a "strip chart," "column
graph," or "digital readout." Recorded "movie frames" can be saved as ASCII (text) files, which
can be imported into a spreadsheet program, or opened in a text editor or word processing
program. Real-time data or movie frames can also be copied to the Windows clipboard and
pasted into other applications as a .bmp (bitmap) file.

Getting Assistance

Tekscan, Inc. will provide technical assistance for any difficulties you may experience using
your ELF system.

Write, call or fax us with any concerns or questions. Our knowledgeable support staff will be
happy to help you. Comments and suggestions are always welcome.

Tekscan, Inc.
307 West First Street
South Boston, MA 02127-1309

Phone: (617) 464-4283
Fax: (617) 464-4266
E-mail: info@tekscan.com
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Copyright © 2015 by Tekscan, Incorporated. All rights reserved. No part of this publication
may be reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any
language or computer language, in any form or by any means without the prior written
permission of Tekscan, Inc., 307 West First Street, South Boston, MA 02127-1309.

Tekscan, Inc. makes no representation or warranties with respect to this manual. Further,
Tekscan, Inc. reserves the right to make changes in the specifications of the product described
within this manual at any time without notice and without obligation to notify any person of such
revision or changes.

FlexiForce and ELF are registered trademarks of Tekscan, Inc.

Windows 2000/XP/Vista, MS-DOS, Word, Notepad, and Excel are registered trademarks of
Microsoft Corporation.

Quick Start

This is a quick look at how to use your ELF system. This Quick Start procedure should be
followed as a general outline; it will give you the basics on how to view sensor force data in a
Real-time Window, record this data, play the recording back, and analyze the data. However,
you must read the entire manual before designing your application. If you are using the Wireless
ELF 2 (WELF 2) system, please refer to the WELF 2 System section.

Note: This procedure assumes that the ELF software has been successfully
installed on your system. In addition, a familiarity with MS Windows is
assumed.

1. Make sure the sensors are inserted correctly into the handles. Run the
program by clicking the Start button at the bottom left of the screen,
selecting Programs, and then clicking the ELF icon (shown at right).

2. The “Sensor Selection” window is displayed on your computer screen (shown below
left). Select the sensors you would like to have connected to the current Real-Time
Window (using Ctrl+Click to select multiple sensors), and click the Connect button
(shown below right). If you wish to connect to all sensors, you do not have to first select
any sensors. Simply click the Connect All button. See the Sensor Selection section for
more information about this dialog.

Sentor Selection [ﬁ Sencor Selection ﬁ
| . Found sensars | o Found sensors
NEEE | 126-0020 |
1260021 | 1260021
I Connect Al Cancel | Connect '123[ Connect Al Caricel
= — = k=—
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3. A new Real-time window appears. The size of this window will vary, since MS Windows
cascades new windows. If the window is too small to view comfortably, enlarge it by
dragging an edge of the window with the cursor (shown below).

ABWODABAR
ASWOABAT

H0s 5.0 s 6.0 s

D

If the sensor is misaligned in the Handle, the label indicates the misalignment (shown
below). Remove and reinsert the sensor into the Handle to ensure it is working correctly.
If the sensor is inserted properly into the Handle, and the software still indicates it is
misaligned, contact Tekscan for assistance.

126-0020 [misaligned)
126-0021

4. Apply the test force to the sensing area of the sensors (refer to the Sensor Loading
Considerations section and ensure that the sensors are conditioned before use). The
force data will be displayed in the window in the default mode, which is as a "Strip
Chart". This shows the data in the form of a chart, with elapsed time (in seconds) on the
X-axis, and the selected units (default is "percentage™) on the Y-axis.

[ Resltimel FelieEs

100 %

[ 1T A T T P TP PP PEP PRI PRPS
ASWOABAB

ABWOABAT
L BT

20% ——reneeee

D%
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5. Click on View > Properties (or click the right mouse button with the cursor over the
Real-time Window) to open the Properties dialog box. Make any desired changes to the
display settings, and click OK.

6.

Properties (Realtimel) | |

-V

% Stip Chart Scale Max: E 100 *
™ Cohumn Scale M E_ 0 %

" Nurber Units [percentage  =|  Pause I

ot | Cancel | Heo |

If you would like to change the background color of the window, select Tools > Select
Colors. The Select Graph Colors dialog box will open, and enable you to customize the

background color.

Select Graph Colors &
Set Trace Colos ! Lt I
I ASWDAEAE - —_— Carcel

Tiace Col... Background Color... | Default &l Colors ]

7. Calibrate the sensor(s), so that an actual force range can be determined for the sensor’s
digital output (0 to 255). Refer to the Calibration section for the calibration procedure and
guidelines. It is also recommended that you perform a "Sensitivity Adjustment", which is
described in the "Calibration" section.

09-25-18

[ Calibration =)
Calbiation Options P
(# Best fit inear Sensor | ABWOARAR - 4
T Fiece wize incar Fotee uril lm Cancel
Hulipoink Calibeation - Help
Force Raw
- Bensilivity
20
| |
Cal Force: | 100 i B ’
|
Audd Pairt I emave Pair
! ]
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8. Select the desired recording parameters under Record > Settings. The default
Recording Type is "Infinite (user stops) at 8Hz," but you are given the option to stop the
recording after a specific number of frames. You may also set recording frequency,
trigger and threshold, as well as frames to record, in this dialog box.

Recording Paramaters ﬁ
Recording lype
® Irifinite (user stope] at B4z i te [B-200] H )
" Frame count at 84z Frame count [1-25165824) 1000
7 Full conlteol Durabion - until stopped

Trigger and threshold

Sensor |ASWOAGLE - Trigger | 0o 3
Unit ||'-¢..--.-+.-r':;-= J Thfeshnldl oo x

- ok | cewe | Hep |

9. Click Record > Start (or the Start Recording icon on the Toolbar). The system will
begin recording data. If you selected "Infinite (8 Hz, user stops)" as the recording type,
you must click Record > Stop (or the Stop Recording icon on the Toolbar) to stop
recording. Otherwise, recording will stop when the required number of frames have been
acquired.

ew | Recard | Tools Window |

JE Start N

| Stop

Recard | Toaols Window

E Start ¢

Stop I

=

Settings Settings

An alternate method of Starting and Stopping the recording is found on the Toolbar
using the Icons, as shown below:

| @ =] =tz | @ m| =[5
Rea 3F{ealtim

A Recording in Progress prompt opens on-screen to indicate a recording is taking place
(shown below)

Recording

‘ Fecording in progress.

09-25-18 ELF User Manual (Rev P) 10



Note: Before an actual recording is made, the sensor should be Calibrated

and Conditioned, and a Sensitivity Adjustment should be done (if
necessary), as described in later sections. Any information recorded before
these are successfully completed may be inaccurate.

The ELF software also allows you to trigger the start of a recording. If you enter a value
in the Trigger Force field under Record > Settings, recording will not begin until that
force is exerted on the sensor. Force threshold may be selected for each sensor, so that
a recording will not begin until the force reaches the threshold. See the Calibration

section for more details.

Recording Parameters ﬂ
Recoding lype
 Infirite (uses stops] at BMz 20
" Frame count at 8z Frame court [1-364304443) 1000

 Full conlecl Druration - urdil stopped
Trigger and threshald
Sensol |ASWOARME - Trigger I LR
Unil | percentags Thieshald I 0o =
| ok | cancel | Heo |

he

Fy

10. Select File > Save As to save the movie. Under File Name, enter the desired file name
(e.g.: "test1.fIf") and select the destination (path) where you want to save your
recording. Recordings must be saved as ELF Movie Files (with the extension * fIf).

.r " o
£ ELF by Tekscan - Moviel £ Save As ==
- _ — 2
S Lidau ool it _Fr.ames @Q.! © Local Dick (C:) » Work » Tekscan » movier b flexiforce - | +y | | Search flexdforce ,O'
MNew Ctrl+N o
Open... cul+0 Qrganize v, New foldes =~ @
Close L COMFORMat T~ Mame i Date modified Type
Save As... Crl+S = \. conformat dual
D = || 20s8100Hz 1t 117272012 11:08 AM FLE File
— ! orce 2
i : (] 28:68Hz. 9 11/2/2012 1107 AM FLE File
- F-Scam RA Tests with Ker
Recent File i g
-;J | L grip
Exit - / Hoof
-l R \i Hoof & Saddle movies
, HR Mat
L F5cen
1. Matlab - m 3
[Z LT MEL F Test Moviefif] -
Save as type: | ELF Movie Files (*fIf) -
= Hide Folders Save [\J | Cancel
. = == ==
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11. Click on one of the Playback Control icons on the toolbar at the top of the Movie
window to play the movie forward or backward, move one frame forward or backward,
move to the first or last frame, or stop the movie.

] , =3 B <7
El -ul-l!l-qlil H!l-ln-l
100 %
B B T m--m oo mm o e
GO —f=r=-remmmremrrcrasnrraeraserssas e ss s s r s a st e n s s r s s n s s s s s s s n s s s nn s s m R s s
ALWOABAL
T 7 ASWOABAT
20%
D2
L] m 1 F
Frame 76 of 83. (Time: 9.38 of 10.5 secs.) A

12. Select File > Save ASCII to save the movie data as a text file. ASCII files must be saved
with the extension *.csv. This data can then be viewed by importing it into a spreadsheet
program, such as MS Excel, or by opening the text file in a word processing program,
such as MS Word.

r r )
i 2 Save As ﬂ
I ELF by Tekscan - Moviel sy
__ — () |1« LocalDisk (C) » Work + Tekscan » movies » flexiforce 2|
File | View Tools Window Frar = =
Organize v New folder = - [7]
Mew Ctri=M J__' | | Iscan_Wifi ~ Name g Date modified Type
Open... Ctel+= 0 o i :::gz? Z) 240s@100Hz.csv 11/2 N Micrasoft
] T 1) 249:@8Hz.csv 11/2/2012 1107 AM Microsoft
Close )} iscan620
Save As... Cul+5 b iscan?30 u '
| |\ I:5can-CONFORMat Hand Il
Save ASCT — | mobiles30
. mavies
Recent File . Baseball Synch - n ]
i | PP EELF Test Movie.co] -
Exit — Save as type: [AS(]] Files (".csv). 'J
Il ~ Hide Folders Cancel ll

You have now completed the Quick Start section, and should be
acquainted with your ELF software. The rest of the manual gives you
specific instructions on how to set up and run your system.
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INSTALLATION

For the ELF software to function properly, your system must have the following minimum
requirements:

Pentium 300 MHz

64 MB RAM

5 MB of Hard Drive Space

CD Drive

One USB 2.0 port per USB Handle

Windows 7, 8, and 10 (Note: WELF 2 does not support Windows 10)

To use ELF software with multiple USB Handles, one USB 2.0 port must be available for each
ELF Handle used. If you require a USB hub, Tekscan recommends the following:

Belkin: USB Plus Hub (7 Ports) ($49.99)
Hi-Speed USB 2.0 7-Port Hub
http://www.belkin.com/

Model # F5U307

IOGEAR ($29.95)
MiniHub

4-port USB 2.0 Hub
http://www.iogear.com/
Model # GUH264

The following displays the ELF system with USB Handles.

Note: Our previous systems shipped with Serial handles. It is not
recommended to use both the Serial ELF and USB ELF handles
simultaneously.

Note: Note: If you are using the ELF software with the Hi-Speed option, and
using Windows XP or Vista, we would recommend that you use no more
than 4 Handles. If more than 4 Handles are required, please contact us.

09-25-18 ELF User Manual (Rev P) 13


http://www.belkin.com/
http://www.iogear.com/

ELF Component Identification

The following lists all the components that come with the ELF system. Refer to the Wireless ELF
Components Identification section for components that ship with the Wireless ELF system.

(1) ELF USB (1) Software CD
Handle (multiple

handles can be .
purchased
additionally -- up .
to 16).

Standard length
is 10 feet.

(3) FlexiForce B201 Sensors (one in each of the three offered force ranges: Low (0-25 Ib);
Medium (0-150 Ib) and High (0-1000 Ib)).

The force range (Low (L), Medium (M), or High (H)) is indicated by one of the 3 checkboxes
near the tab end of the sensor. The 12 checkboxes near the sensing area containing one row of
letters and one row of numbers are internal manufacturing batch codes, and do not indicate
anything about the force range or functionality of the sensor.

Note: You may be required to purchase a USB Hub (if using multiple
Handles). Refer to the “Installation” section for a list of recommended USB
Hubs.

09-25-18 ELF User Manual (Rev P) 14



Software Installation

Before installing the ELF software, close all other applications. To install the software, place the

CD-ROM in your CD-ROM drive. If the autorun.exe does not start automatically, click on Start
at the bottom left of the screen, and click on the Run menu item. If you put the disk in the D:

CD-ROM Drive, type "d:setup" in the command line field of the Run dialog box, then click OK.

The following images outline the installation process:

First, the InstallShield Wizard will prepare your machine for proper setup:

ELF Multi-handle - InstallShield Wizard

Preparing Setup
Fleaze veait wikde the InstalShield Wizad prepares the selup.

ELF Muiti-haredle Setiip iz prepaing the InstallShisld Wizsrd, which vall guide e thisugh he
rest of the sehup process: Pleaze wail.

IrstalShreld

The next screen you will see is the Welcome screen. Click Next to continue with the Setup.

ELF Multi-handle - InstallShield Wizard Ed

Welcome to the InstallShield Wizard for ELF
Multi-handle

The InzlalShiald® Wizard will install ELF Mulli-hande on
yow compuler. To conlinse, chck Medt.

% Back) Met > Cancel

09-25-18 ELF User Manual (Rev P)
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You will be taken to the License Agreement page. When you have read the License and agree
to the terms, click the Next button to continue with your installation.

ELF Multi-handle - InstallShield Wizard

ELF Multi-handle\License Agieement h N

Engizh il

Tekscan, Inc.
Solbwane License Agieement
Single Lz License

FLEASE READ THIS SOFTWARE LICENSE AGREEMENT ['LICENSE") CAREFULLY
BEFORE PRESSIMG THE "AGREE" BUTTON. BY PRESSING “AGREE.” vOU &RE
GREEING TO BEE EQUMND BY THE TERMS OF THIS LICENSE. IF YOU DO MOT

GHREE TO THE TERMS OF THIS LICENSE, PRESS "DISAGREE" aMD (IF

ICAELE] RETURM THE TEKSCAM SOFTWARE TO THE PLACE WHERE DU
OETAINED IT FOR A REFLIND. |

= | accept the tems of the Ecense agresmeant
dio not accept the tams of the censes ageement

rstalizhisld

< Badk Net » Cancel |

Next, the installation program will copy the necessary files to your computer. The default
location is C:\Tekscan\Elf, however, you can change this location by clicking the Change
button and designating a destination of your choice on your computer's hard drive.

ELF Multi-handle - InstallShield Wizard

Choose Destination Location ﬁ.
Select folder whese selup wil instal fles. .

IJ_ Irstall ELF Mukihandle 1o:
\j CATekscanvElf Change..,

ristalizbield

< Back MNewt > Cancel
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At this point, your computer has the necessary information to proceed with the installation of
your ELF program. Click the Install button to begin installing the program on your computer.

ELF Multi-handle - InstallShield Wizard

Ready 1o Install the Program I'._'---l-nu
Thee wizard i5 ieady bo begin nstall stion,

Chick Install 1o begin the installstion

1f wou wank bo review of changs ang of yourn installabon zeltings, click Back. Chck Cancel bo et
the wizard

rstalizhisld

< Badk | Install I Cancel |

A progress bar will indicate the program is being successfully installed.

Note: If, at any time prior to this screen you wish to stop the installation
process, you can click the “Cancel” button.

ELF Multi-handle - InstallShield Wizard

Setup Stalus ‘5.._...

ELF Mulirhandle Setup is performing he requested opedalions:

Instaling

ristalizbield
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The next screen that will appear offers you the options to place a shortcut icon on your desktop
and view the README file.

ELF Multi-handle - InstallShield Wizard

Tekzcan - Installation of ELF Multi-handle

Click Finigh 10 complete the ELF Muli-handle Setup.

¥ Create a shorlcul fon ELF Mulli-handle on the Deskbop and

¥ View the README lile.

« Bark I Finish i Cancel I

If you elect to view the README file, it will open in a MS Notepad window, where you can read
about new and updated information regarding the latest release of the ELF software.

B readme.tst - Motepad HE[=]E3
Fie Edit Format View Help

ll"l--.---'I.---'I.----.-‘---.-‘-----'-----'-.---‘-.---'-.---‘-.---‘-.-‘---.-‘-.-.-‘-.-I-‘-.---‘-.-I-\ ah

TEKSCAM ELF 3,40 README.T®T FILE S November 2007

R W R R RN TR R W R W R

This file containg dmportant information abour E1F wversion 3.40

It contains a description of a1l changes that were made to the software
in the current version.

Tip
If necessary, choose ward wrap from the not Eﬁad Ecit menu or wrap Ta window
from the wordrad viewfoptions menu to wrap the text within the document window.

\m====s===ssss=sss=ssssss=ssssss=scssssssssssssssssssssssssssss=ssss=s=ss=s=ss=sses/

1. USE HANWDLE SUPPORT

The new usB-based wired handles are supported in this wersion of the software.

2. BUG FIXM: WELF HANDLE RECOGWITIOM PROGLEM UPON SOFTWARE RESTARTS

The weLF transmitters and/or the weLF hub might not be recognized ('dropped') upon
[nultiple software restarts.

This s now fixad.

3. WIRELESS HUE & USE HAWDLE WILL IMSTALL UNDER WISTA

updated INF Tile for the wireless HuB and the new ELF UsSE Handle, will allow Tor the
devices to be recognized and installed under wista. =l
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When the installation is completed, you will need to restart your system. Click the Finish button,
and your system will be automatically rebooted. You cannot start the ELF software without first
restarting.

ELF Multi-handle - InstallShield Wizard

Tekscan - Installation of ELF Multi-handle

Click Finizh to exit ELF Mulli-handle setup.

@ ez, | want bo reztart my compuler now.
T Mo, | will iestart mp compuler baler,

Femove any disks loe their deives, ard then cick Finish 1o
complate selup.

& Back Finich m| Cancel I

The ELF splash screen will be shown (below). This indicates the ELF software is successfully
loaded on your machine.

Economical LLoad) & Force_ system,

Data Acquisition System
from Tekscan, Inc.

Tekscan, Inc is an 130 3001 registered company,

The installation process is now complete. When your computer is rebooted, the application can
then be launched by clicking on the Start button at the bottom left of the screen, and selecting
Programs > Tekscan > ELF.

You can also launch the program by double-clicking the ELF icon on your desktop (provided you
opted to place an icon on your desktop during the installation procedure).
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Hardware Installation

The ELF system hardware includes the Sensor Handle(s), ELF software, and the FlexiForce
sensor(s). If you are using multiple Handles, refer to the instructions included. Connect one ELF
handle to each USB port you wish to use during testing.

The image below displays the USB connection for the ELF system:

1. Connect the Handle's USB connector to an available USB port on the PC or laptop. Or,
in a multi-handle configuration, you may choose to use a USB hub to connect your
Handles. Connect the Hub to the USB port of the PC or laptop. Then connect each USB
handle to the USB ports on the Hub.

09-25-18 ELF User Manual (Rev P) 20



2. Insert the sensor into the Handle. To do this, ensure that the "UP" printed on the sensor
is correctly oriented (on the same side as the blue button on the handle), and then press
down the blue button. Slide the sensor tab into the slot until it reaches its mechanical

stop, and release the blue button.

Do not force the sensor if it will not slide into the handle easily. If the sensor will not slide
in easily, check that there is nothing inside the handle blocking the sensor, and check

that the end of the sensor is not bent or folded.

If the software has been installed, and is running, when the sensor is correctly inserted, an
audible beep will be heard, and the "Sensor OK" icon on the Toolbar will be a green square;

otherwise it will be "grayed out".

Note: Follow Static control procedures when handling the sensor while it is in use.

ELF System Specifications

The following table outlines the specifications for the ELF system:

COMMUNICATION/DATA ACQUISITION

COMMUNICATION PROTOCOL TO HOST COMPUTER USB 2.0
SCAN SPEED Up to 960 Hz.
DIGITAL PRESSURE RESOLUTION 8 BIT

ELECTRICAL

POWER SOURCE:

USB Powered

POWER CONSUMPTION:

25mA MAX at 5V

MECHANICAL

USB CABLE (non-detachable)

LENGTH ft (mm)

10 (3048) - Standard

ELF ENCLOSURE

SIZE LXWxH in (mm)

2.75 x 1.25 x 0.5in (69.85 x 31.75 x 12.7mm)

WEIGHT Ibs (kgs) (w/cable)

3.2 0z (909)

AMBIENT OPERATING CONDITIONS

TEMPERATURE: °F (°C)

14 to 131 (-10 to 55) Prolonged use at high
[Temperatures should be avoided

HUMIDITY: %

0 to 90 (non condensing)

PRESSURE: psi (kPa)

1.7 to 14.7 (11.6 to 101.3) (sea level to 50,000
ft)

STORAGE AND TRANSPORT CONDITIONS

TEMPERATURE: °F (°C)

-4 to 131 (-20 to 55) Short-Term
41 to 104 (5 to 40) Long-Term

HUMIDITY: %

0 to 90 (non condensing)

PRESSURE: psi (kPa)

1.7 to0 14.7 (11.6 to 101.3) (sea level to 50,000 ft)
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OVERVIEW

This section outlines the Various Hardware and Software components that ship with your
system.

Sensors

The FlexiForce sensor is an ultra-thin and flexible printed circuit. Sensors are available in three
full-scale force ranges: Low (25 Ibf ), Medium (150 Ibf ), and High (1000 Ibf ). The "active
sensing area" is a 0.375” diameter circle at the end of the sensor. The sensors are constructed
of two layers of substrate, such as a polyester film. On each layer, a conductive material (silver)
is applied, followed by a layer of pressure-sensitive ink. Adhesive is then used to laminate the
two layers of substrate together to form the sensor. The "active sensing area" is defined by the
silver circle on top of the pressure sensitive ink. Silver extends from the sensing area to the
connectors at the other end of the sensor, forming the conductive leads.

The sensor acts as a variable resistor in an electrical circuit. When the sensor is unloaded, its
resistance is very high (greater than 5 Meg-ohm); when a force is applied to the sensor, the
resistance decreases. This resistance is read, and an 8-bit analog-to-digital converter changes
the output to a digital value in the range of 0 to 255.

High Gain Low Gain
Maximum Force Maximum Force

B201-L 0Otollb(4.4N) [0to25Ib (111 N)
B201-M  [0to251b (111 N) |0 to 150 Ib (667 N)
B201-H 0 to 150 Ib (667 N) |0 to 1,000 Ib (4,448 N)

Sensor

Sensor Handle

The sensor’s tab is placed into the sensor handle. The handle gathers data from the sensor,
processes it, and sends it to your computer through a USB connection.

Note: Our previous systems shipped with Serial handles. It is not
recommended to use both the Serial ELF and USB ELF handles
simultaneously.

Screen Display

This section is a comprehensive look at the ELF screen display. Each component of the display,
as well as each Main Menu option, will be described in detail.
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Sensor Selection

When you initiate the ELF software program, and multiple Handles are attached, the “Sensor
Selection” window displays on your computer screen (shown below left). Select the sensors you
would like to have connected to the current Real-Time Window (using Ctrl+Click to select
multiple sensors), and click the Connect button (shown below right). If you wish to connect to all
sensors, you do not have to first select any sensors. Simply click the Connect All button.

Sensor Selection ﬁ Sensor Selection ﬁ
| . Found sengors | o Found senzors
| | [z=o0m | I | 250020
| 1260021 | 1260021

| comectar | cance | ! r:m:t,%! Comecthl | cancel |
hei— L

You cannot mix between USB and Wireless (WiFi) sensors. If you select a mix of sensors, the
Connect and Connect All buttons are disabled, and a warning alerting you to the issue is
presented at the bottom of the dialog (shown below).

—Semor Selection -

QO Found sensors

126-1015
SNz <EDAS, IP: 169.254,55.95

Mining LISE and WiFi Sensors in omne Session 2 nat suppodiad.
& ! . Please connect to one type of sensors only.

| ok A I Cancel |

Note: If you only have a single sensor connected, you will not see this
selection window.

Note: When multiple handles are recognized by the system, each time you
press the “New Real-Time Window” icon on the Toolbar or select “File >
New” from the menu, this window opens, allowing you to select which
sensors you want displayed in the current Real-Time Window.

Note: You cannot connect the same sensor to multiple Real-Time Windows.
However, you can clone the Real-Time Window using Window > Clone
View, which will display the same sensor readout in two separate windows.

09-25-18 ELF User Manual (Rev P) 23



Main Window

The Main Window consists of the Menu Bar, Tool Bar, and Main Status Bar, and may contain
one or more Real-time or Movie Windows. The window that is selected is considered the
active window. Only one window can be active at one time, and the title bars of the other

windows will be grayed out. The Main Window, and its components, are shown in the figure

below.

NOTE that the figure below shows an ELF system with two handles
recording data.

Title Bar Main Menu Toolbar Real-Time Window
2 ELF by Tekscan - Realtimel I [= | B o]
File View Record Teols Window Help
=T TS e e Legend
[ Realtimet [l ] /
100 %
A
L
Bl B —— == /
Bl 36 —f— ==errm s mrommorm s s s m s s s n s s e . Default Y-Axis
ASWOABAG ks
. WJ U . This is Percentage
i e e (if Sensor were Calibrated,
T el P PP e PSP measurement unit such as
Pounds would be displayed)
0% } $ } f t f )
105 205 10s 40s 50 6.0s Default X-Axis
(in Seconds)
1 ELF Test Moviefif [ ==
B | a|a| =] »i| e[ Movie Window
—l ] | I —I | I | Playback Controls
100 %
B e T S B G e S s e T S TR Movie Window
L ASWOABAG
ASWOABAT
Movie Window
« m Scrolbar (moves
Frame 82 of 85. (Time: 101 of 105 secs) ~_ P the X-Axis Timeline)
For Help, press F1 s \ Mot calibrated. |
.

Main Status Bar
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Real-Time Window: displays the load applied to the sensor as it is happening (in real-time).
The Properties of this display can be changed in the File pull-down menu, or by clicking the

right mouse button

[7 Realtimel =5
100 %
I T
T i e e e ASWOABAG
4“%_—...................................................................................... ASWOA“A:{
b T PIECREEeS
0% } i f f t f
1.0s 20s 30s 4.0 s 50s 6.0 s

You can also change the name of the Sensor by double-clicking directly on the Sensor
identification string (shown below). Then enter a new name in the "Rename Device" dialog, and
press the Enter key on your keyboard.

Realtimed o &=
100 %

0%

Bﬂ%——....................................................................

B B[ m=mrmnmmorsmrora s et m e s s s s s

Ed T e e T TP

A ﬁ.‘.’.‘z’.@f‘.ﬁ.‘}[’%
AswdABAG

Rename or empty to restore default name:

Rename Device

In the example below, the two sensors were renamed to Sensor 1 and Sensor 2, respectively.
Note that if you want to go back to using the identification number, double-click on the Sensor
label once again, delete the name from the "Rename Device" dialog, and press the Enter key

on your Keyboard.

Resltimed

Lo o=

100 %

B G- re=rrrrmmrrmmsrrasrasmssrasssssssrrassssrasrsssrsesrassas e

L

Sensor 1

[Sensor 2]

09-25-18

ELF User Manual (Rev P)

25



Note that if there is only a single sensor connected, the label is displayed above the graph
(shown below).

Realtimel == ]
lmswma;m |
100%

1 B

Bl GG - ==mmm oo

RS U RO

| I e LTI, e

D% 4 } { } { {
10s 20s 30s 40 s 50s 60z

Menu Bar: provides drop-down menus used to control the program. It is located at the top of
the Main Window.

Note: for more information, see the Main Menu section.

Toolbar: provides some of the same options as the Menu Bar, but with icons replacing drop-
down menus. It is located directly below the Menu Bar, at the top of the Main Window. Note that
not all items in the Menu Bar have a corresponding icon on the Toolbar.

Start Increase  Zero Preload
Open Recording Calibration Decimal (Tare)
New \\ \ |
Real-Time | |Ba| @] = v b 5o | o [2er0]
Window Stop

Decrease
Snapshot Recording Sensitivity pDecimal

Note: If you have the WELF 2 system, there will be an additional “Connect
to Wireless Sensor” icon at the far right side of the Toolbar. Refer to the
WELF 2 System section for further information.

Two icons on the Toolbar do not have corresponding pull-down menus. They are the Increase
Decimal and Decrease Decimal buttons. When sensors have been calibrated, units of force
will be shown. Clicking these buttons will either increase or decrease the number of decimal
places displayed by the software.

Main Status Bar: will either say "For Help, Press F1," or will give a description of whichever

Toolbar icon is under the cursor. The Main Status Bar is located at the bottom of the Main
Window.
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Movie Window
The Movie Window displays a previously recorded movie. It consists of the display area, a
scroll bar, the Movie Toolbar with playback controls, and the Movie Window Status Bar.

7 ELF Test Moviefif o [& e

@) <] =] mm [

100 2
a“%_—...;....‘....‘....‘....L....‘....‘....;....;....‘....‘....‘....L....L....‘....;....;..
Bl 6 —J— = mom e e e e e oo
ALWOARAR
ASWOABAT
0% 1 f } } { t
50s 6.0 s fios 8.0 s 50s 100 s
4 F LI, - b
Frame 82 of 85. (Time: 101 of 10.5 secs.) 4

Movie Tool Bar: This bar is located at the top of the Movie Window, and consists of the movie
playback icons and the Save As icon.

Play Play
Save As Backward Stop Forward

| EjLFTET Mu]:uviv&-rf_J | ] I \J I |] I 4]/ ‘ ﬁ
=P . | | e ata LSS
11N

First Previous Mext Last
Frame Frame Frame Frame

100 25 |

e The Save As icon allows you to save the current movie file under a different filename.

The Playback icons control the movie playback functions. They are (from left to right in the
Movie Toolbar):

e First Frame: Positions the recording at the beginning (first frame).

o Play Backward: Plays the recording in reverse.

o Previous Frame: Plays the recording in reverse one frame each time it is clicked.
o Stop: Stops playback.

o Next Frame: Plays the recording forward one frame each time it is clicked.
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e Play Forward: Plays the recording forward.

e Last Frame: Positions the recording at the end (last frame)

Movie Window Status Bar is located at the bottom of the Movie Window, and displays the
"Frame count” (the current frame number vs. the total number in the movie). Directly above this
status bar is a "scroll bar", which can be used to move to any point (frame) in the movie.

hils 6.0

4

Frame 82 of 85, (Time: 10.1 of 10.5 secs.)

The Main Menu

The Main Menu contains important commands you use to perform functions within the software.
Some menu commands can be found directly in the toolbar, however, not all commands found
under the menu are located on the toolbar. For this reason, it is important to become acquainted
with the commands found under each menu. This section provides a thorough description of
each command and dialog box found under these menus.

It is important to note that the Main Menu changes, depending where your "focus" lies. The
reason for this difference is because there are some commands that can only be accessed from
a Movie Window, and others from a Real-time Window. For example, if you have two windows
open, one a Real-time Window, and the other a Movie Window, the Main Menu will contain a
different set of submenus and commands. The following display shows the difference between
the two Main Menus:

The Main Menu as it appears when focus is on a Real-time Window:

|Fi|e View Record Tools Window Help

The Main Menu as it appears when focus is on a Movie Window:

|Fi|e View Tools Window Frames Displayed Help
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File Menu

File Menu when focus is on a Real-  File Menu when focus is on a Movie
time Window: Window:
¢ ¢
& ELF by Tekscan - Realtimel | B ELF by Tekscan - Moviel
File | View Record Tools Windoy File | View Tools Window Frar
New Ctrl+N . New Ctrl+N J_
Open... Ctrl+0 | Open... Ctrl+0O B
Close Close
Recent File Save As... Ctrl+5
Save ASCI
Exit
Recent File
Exit
I

New: opens a new Real-time Window (shown below), in addition to any other Real-time or
Movie windows that are currently open. The new Real-time Window becomes the active window
when it is opened. If more than one Real-time Window is open, the force data will be displayed
in all windows, in unison. If the sensor has already been calibrated, this calibration will also
apply to the new Real-time Window.

Note: When multiple handles are recognized by the system, each time you
press the “New Real-Time Window” icon on the Toolbar or select “File >
New” from the menu, the "Sensor Selection" window opens first, allowing
you to select which sensors you want displayed in the current Real-Time
Window. Refer to the Sensor Selection section for more information.

(2 Realtimel =[5

1002

B0 96— - m - e e
. ASWOABAG
4{'%——...................................................................................... AthA“'ﬁ'?

] T T T T

0% { $ } f t }
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Open: displays the Open dialog box, which allows you to open previously recorded movie files.
Only ELF movie files, with the *fIf file extension, can be opened.

Eoa ol | =

—r—,
{ L% Local Disk (C) » Work » Tekscan » movies » flexiforce - |+ Search flexiforce ,,0'
e ?

Organize « MNew folder =~ g
.. [-5¢an.5823Beta - Mame . .
; lscan,Tetra
s IScan_Lite_5.83 21719
J Ipcan_WiFi

J!

: | ] 210s@100H=51
L

!

|, I5can7 BT

|

J

L 29 @EHfIf
|| ELF Test MoviefIf

; I5canB03

s I5canBld

| iscan620 5
. iscand50
. -Scan-CONFORMat Handheld Installs
1. mobile590

Mo preview available.

i movies
. Baseball Synch
I\ RPRAS R = :

File mome:  ELF Test Moviefif = [ELF Movie Files (*fif) -

| Open rgivl | Cancel |

[ F——— J

Close: causes the currently active Real-time or Movie Window to close. If a movie has been
recorded, but not saved, the software gives the option of saving the movie file.

Save As: will save the current movie with the specific file name and location of your choice. ELF
movie files must have the extension *.fIf. Your system may limit filenames to eight characters.
This menu item can be used to save a movie file under more than one filename.

r al
A Save As (S5
—
@@'.l | %t Local Disk (C:) » Work » Tekscan » movies » flexiforce B Search flexforce
Organize *  New folder E- @
|/ CONFORMat AT i Date modified Type
b f at dual
: ;:::"“ £ || 20s@100Hz 1t 11/2/2012 11:08 AM FLE File
ST , || 24958 fi 11/2/2012 11:07 AM FLF File
L. F-Scam RA Tests with Ker
L grip
§ Hoof e
li Hoof & Saddle movies
1L HR Mat
J -5ean
1\ Matlab =l ] ] ;
(AN TR ELF Test Moviefil 7T
Save as type: | ELF Movie Files (*.£If) -
4 Hide Folders Save h| | Cancel
7
. = = - =) _——

09-25-18 ELF User Manual (Rev P) 30



Save As ASCII: saves the current Movie frame as an ASCII file, with the extension *.csv. Since
these files are in ASCII (comma separated value) format, they can be imported into a
spreadsheet program (e.g. MS Excel), or they can be opened in a text editor or word processing
program (e.g. MS Word) in order to review and manipulate the data.

2 Save s &
A B | . % Local Disk (C:) » Work » Tekscan » movies » flexiforce ':‘r' Search flexiforce ,DI
i -
Organize « Mew folder o sﬁ
. Iscan_WiFi *  Mame 7 Date modified Type
. 15can7 _B7 ris
ls“:&.:v! Z] 210s@100Hz.cov 11/2/2012 11:08 AM Microsoft
. I5ca =
=) 24195 P8Hz.cev 11/2/2012 11407 AM Microsoft
. 15canBll E
. iscanb2)

. iscan7s
. I-5can-CONFORMat Hand |

. mabile55)
. maovies
. Bazeball 3ynch i Fx BTl [3
File name: P
Save as type: IkSCll Files (*.csv) =
” =~ Hide Folders [ swe ][ Conce | JI

The force data is displayed as however many sensors you are measuring (1-16); the first is the
elapsed time (in seconds), and the others are the applied force value (in the selected units) at
that point (shown below). A data point is recorded each time the sensor data is read, so many
more data points are recorded when "Fast Recording" is used (refer to the Settings menu item).

Seconds Sensor 1 Sensor 2 Sensor 3
0 7.894737 5.263158, 5.263158
0.125 44.73684 15.78947 5.263158
0.25 97.36842 92.10526 15.78947
0.375 134.2105 171.0526 73.68421

View Menu
View Menu when focus is on a View Menu when focus is on a Movie
Real-time Window: Window:
& ELF by Tekscan - Realtimel 2 ELF by Tekscan - Movie2 “

e PR ks ordon Fouks "-':'rmdﬂ File | View | Tools Window Frames

—L 2 it:fu:,,:m :L _[ v Toolbar B

= v Status Bar

Mumber

<

Tisalbar Properties

v Status Bar
Properties
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Strip Chart: is the default display mode, where force value is displayed on the Y-Axis and
elapsed time is displayed on the X-Axis.

[ Realtimel bo[ o]
100 %
B 36— - - m e e e
it T ASWOABAG
| A S T T ASWOABAT
20 % —
0%

Column: displays each COM port individually, with force value displayed on the Y-Axis. Each
column is color-coded to indicate the individual COM ports. As time elapses, the columns
indicate changes in force.

[=1 Reaitimel [-o-|[-E- ]S}
100 %
1
Q5 = i e o e o i e i o S i R s i B i

20 3% —

0%

ASWOABAG

L R e L e PRI EE PR ELEEEETRRES

ABVWOABAT

Number: displays each COM port as numerical values. Each numerical value is color coded to
indicate the individual COM ports. As time elapses, the numbers change to indicate changes in

force.

_Iﬁ Rk

[o & ms

13
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Toolbar: This item is used to display or hide the Movie and Main Toolbars. These toolbars can
be toggled by clicking this menu item on and off. If a Real-time Window is active, this menu item
affects the Main Toolbar. If a Movie window is active, this menu item affects the Movie Toolbar.

Status Bar: This item is used to display or hide the Movie and Main Status Bars. These status
bars can be toggled by clicking this menu item on and off. If a Real-time window is active, this
menu item affects the Main Status Bar. If a Movie window is active, this menu item affects the
Movie Status Bar.

hils 6.0

4

Frame 82 of 85, (Time: 10.1 of 10.5 secs.)

Properties: opens the Properties dialog box (shown following), which allows you to change how
the data is displayed on the screen. Any changes made here will only affect the currently active
Real-time or Movie Window. The Properties dialog box will also appear whenever you click the
right mouse button over a Real-time or Movie Window.

Propertics (Resltime1) TN ——
Wiew
™ Stip Chart CcaleMax |- 100 ¥
™ Column Scale Min E 0 X
| | & Mumber Urds (percentage Pauza [
[IK I Carcel ] Help

Under View, you can select whether to display the force data as a Strip Chart, Column, or
Number. Strip Chart shows the pressure data in the form of a chart, with elapsed time (in
seconds) on the X-axis, and the selected units on the Y-axis. Column displays the data as a
single column, with the force values on the Y-axis. Number displays the force data as a digital
readout.

In the Properties dialog box, you may also change the Scale Max, Scale Min, and Units. Under
Units, the display units (Percentage, Grams, Kilograms, Newtons, and Pound) are selected.
Scale Min and Scale Max set the range of values that will be displayed. Certain default
maximum and minimum values will be displayed for the selected units, and these values can be
changed by clicking on the up and down arrows to the right of the numbers. Selecting Pause
causes the current Real-time window to "freeze", or to ignore all commands. When this is
selected, the word "Pause” will be added to the Title Bar of the window. Movie windows cannot
be paused.
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Record Menu

Record Menu (only available when focus is on a Real-time Window):

y Tekscan - Realtimel

ew | Record | Tools Window

ﬂ_ Start orn

= Stop
Settings

Start: is used to make a recording (movie). When this is

selected, the software begins recording a movie of the current i
Real-time window data using the settings that have been
selected (see the "Settings" menu item below). When data is Fecording in progress.

being recorded, the Recording message will appear (shown at
right), and the "Recording On" icon (on the Main Toolbar) will
become active (the red circle will become "grayed out", and the square "Stop" button -- black
color -- will become visible). If "Triggering" is in effect, and Record is selected, the "Waiting for
Trigger" message will be displayed until the trigger force is reached. Movies created by the ELF
system are stored as *.flf files.

Stop: will cause the software to stop recording the active Real-time Window, even if the correct
number of movie frames (as selected in "Settings") have not yet been recorded.

Settings: brings up the Recording Parameters dialog box, which allows you to change the
current recording parameters. Under ‘Recording Type,’ there are three possibilities that may be
selected.

Recording Paramaters ﬁ
Reconding lype
@ Irifinite uzes stops] at BHz 200} it 20
T Fraeme count sl BH: Frame count 1000
" Full control Dharation (5} Until Stap

Trigger and threshald

Sensor Port: | COM3 - COM3 *| Tigges Force: 0o

Note: The Frequency, or acquisition rate, is measured in Hertz (Hz), which
is the number of times per second the sensor output is read by the
software.
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Standard ELF Recording Parameters
If you have purchased the standard ELF system, the software will record at a lower range of

speeds, and your choices for ‘Recording Types’ include Infinite, Frame Count and Full
Control (below).

e

Recording Paramaters ﬁ
Recording lype
@ Infinibe uzes stops] at BHz ame rate [10-200] (Hz] 20
T Fraeme count sl BH: Frasie count 100
™ Full controd Dhation [5): Until Stap
1!

~ Tigger and threshold

Sensor Port: | COM3 - COM3 *| Tigges Force: 0.0

When Infinite is selected, recording will continue until Stop is selected (from the Record menu
or by clicking its icon on the Toolbar).

When Frame Count is selected, the number of "Frames to Record" may be entered in the
“Frame count” field on the right side of the dialog. The recording will stop when this number of
frames has been recorded, regardless of the duration of the movie.

r hl
Recording Parameters ﬁ
Aecording bype
r-. . 2 Frame rate 1102001 THZ) | ]
# Frama count at 8z I Frame count 1000
f't‘i'.um-d T A

Trgger and threshold

Sensor Port: Emm-mm w | Trigge: Force; o0
Unit [Ferceniage ] Thieshokt [oo

(1] | Carcel

T
5
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When Full control, is selected, the "Frames to Record" may be entered, and the Recording
Frequency (Hz) may be selected in the “Frame rate” field to the right. In "Full control"
applications, recordings can be obtained at user-defined frequencies between 10 and 200 Hz

(standard system). For the High-Speed ELF system, frequencies as high as 5.7 kHz can be
obtained.

Recording Parameters ﬁ
Recording bype
7 Infiribe uzer stops] ak BHz | Frame rate [10-200] (Hz} W
™ Frame court at B4z f T
'I'T%Flj] contiol Druration s} 50.000000

- Trigger and threzhold

Sensor Port Emma -COM3  =| Trgger Force: oo
Lrit: lP&rcent.s;e « | Thieshold: 0o

ok | comesl | Help |

[

o]

The Duration is listed below the Frame Count; it will either say "Until Stop" if Infinite is

selected, or the approximate duration (in seconds) the recording will take to complete if Frame
Count is specified.

[ 4

Recording Paramaters ﬂ‘
Reconding bype
1 Iniribe [user Sops] ak B4z Frame rate [10-200] (Hz) W
7 Frame count at 8Hz Frame count ]_HIIJ
T&_‘FLH] coatol Duation [z} 50.000000

- Trigger and threzhold

Semsor Port: Emm -COM3 | Trigges Force: oo
Urit: IP&rcer‘.t;—.ge « | Thieshold: 0o

0Kk | Comeel | Help |
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The Recording Parameters dialog box also allows you to "trigger” the start of a recording. If you
enter a value in the Trigger Force field, and select the appropriate measurement units,
recording will not begin until that force is exerted on the sensor. Enter a zero in this field to

disable "triggering"”. Only one Trigger Force value may be entered, and will apply to all sensors
being used for testing.

-

Recording Parameters

Recarding lype

& Irifinite (uzer stope] at Bz arme rabe [10-200] (Hz] 20
7 Frame count ol BH: Frame count

" Full control Dination [s)

1~ Tnigger and threshold

)
Ii
LLT
Linkl Stop
Sensar Port: |COM3 - COM3 w | | Trgoes Force: o0
oo

Unit: | Fercentage

Thieshold:

The Threshold may be set for each individual COM port, so that each sensor has a different
threshold. This may be used in combination with the Trigger Force value to begin recording
when force is exerted on a specific sensor.

Note: If no calibration has been performed, the only available units will be
shown as a Percentage. If a calibration has been performed, you may select
from a number of force units.

-

hl
Recording Parameters [
Reconding bype
® Iniirite [user Sops] ak BHz Frame rabe [10-200] [Hz) 0
" Frame count at 84z Frame count 1000
T Full eontol Dhuration [z} Unitil Stop

Trgger and threshold

s.em:er:EmME-cDHE. | Trigges Force: oo
Unit: | qrams v | Thueshokd: 0o
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ELF Hi-Speed Recording Parameters
If you have purchased the ELF system with the Hi-Speed option, the software will record at a
higher range of speeds (up to 5760 Hz) , and your Recording Parameters dialog box will look

slightly different. Your choices for Recording Type include Infinite, Frame Count, and High

Speed.
Recording Parameters u
~ Recoiding Type ~Hi-zpeed Frequency [Hz)
" Infirite (8 Hz, user stops) 50
" Frame Count [8 Hz] 1320
& High Speed, Frame Count I 3340
D aticn 17362 & 5780
— Tiigger & Thieshold
Sersor Pot[COM3 - COM3 ] Trigget Force: [0.0 '
Urit: |Percertage | Theeshoid: (0.0
i
Frame count 1-727177216} 100000
0K | Caneel | Hep |
Tools Menu

Tools Menu when focus is on a

Real-time Window:

restirct S e W N

d | Tools | Window Help

= Calibrate...
Uncalibrate
Load Calibration...
Save Calibration...
Select Colors...
Change Unit...
Change Sensitivity...
Zero Preload (tare)

Configure WiFi Sensor...

Tools Menu when focus is on a Movie
Window:

Tekscan - ELF Test ie.fif
by Tekscan est Movie. !

View | Toels | Window Frames Display:

Change Unit...
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Calibrate: Opens the ELF Calibration dialog box, which enables you to calibrate the sensor and
adjust the system sensitivity. Refer to the Calibration section for the complete calibration
procedure and a thorough description of the process.

( Calibration ﬁ-‘
Cabbraton Dpton:
(¥ Best fit inear - Sensor: | ABWOABAR ] Q
" Piece wize nea Fetee uril |g'amg | Cancal
Mubipoint Calibeation Help
Force Raw
Senzilivity
21
el |
Cal Feece: |II:U 1 Al k
AddPoi | emave :
| I ——1

In the Calibration dialog box, the calibration load is entered under Cal Force by typing in the
value, and selecting the appropriate units (Grams, Kilograms, Newtons, Pounds). Clicking the
OK button will then begin the calibration process. The resulting calibration can be saved as a
file by selecting Save Calibration under the same Tools menu.

Calibration =
Cabbraton Options
Finizh
@ Bestfitinesr  Delais. |  Sensor[ASwOABAT ] __Fot |
" Piece wize neas Feece unil |g-eu'ns | Cancel
Mutipaink Calibeation H
Bppiox. maxrangs: 595, ﬁ
E40 Forca Faw
00 123 Senzilhaly ]
200 32 ) |
100 45
| | i
|
I
Cal Foece: |3[U A Bl k
[ addPoint | Remave Pont :
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Sensitivity (or "Adjustable Gain") is also adjusted in the Calibration dialog box. The Sensitivity
should be adjusted whenever necessary to keep the force display in a usable range. Sensitivity
settings are saved between sessions, and are included with calibration files. The sensitivity
adjustment is described in detail in the Calibration Procedure.

Calibration - |t |

Cabbiation Dptions
* Buest it inear | Sensol:lﬁﬁ.arlj,q&qﬁ j Q
=] Cancel

™ Piece wize nea Feece unil |

Mubipoink Calibration Help
Forca Faw
Senzilivity
10
=]
Cal Fesce: [300 T - ' : |
__Asdfon_ | _ Remove Poit | :

A

Uncalibrate: This option removes the sensor’s calibration data. When this item is selected, a
dialog box will appear, giving the option of canceling the Uncalibrate operation. Uncalibrate
does not affect the Sensitivity setting.

If you wish to recalibrate the sensor during the same testing session, select Tools >
Uncalibrate to reset the calibration of the current window. The current calibration will be saved
between sessions, unless Uncalibrate is selected. A dialog prompt will open asking if you are
sure you want to uncalibrate. It is usually a good idea to save your calibration file before you
uncalibrate, as there is no way to retrieve your calibration once you use this command and click
OK in the message prompt below.

ELF by Tekscan ]

Y Y

This will discard calibration data.
F. i % I you have it saved, use [Tools-> Load Calibration...] to load it back.

QK | Cancel
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Load Calibration: allows you to use the calibration data from a previously-saved file for your
current Real-time Window. When this item is selected, an Open dialog box appears, and the
calibration file can be located and opened. Only ELF calibration files (extension *.clb) can be
loaded. The Sensitivity setting that was saved with the calibration file will also be loaded.

-

2 Open

-

——
Gt | .. # Local Disk (C:) » Work » Tekscan » movies » fleaforce

| +¢ M Search flevforce

i

Organize « Mew folder

ry

. Iscan700AIphad =
| lscan, F60Beta2

1 5can5823Beta

L lscan.Tetra

|| I-Scan_Lite_5.83_21719
\: Iscan WiFi

Ly IScan? B7

Lo IScani03

L Tscanild

L. iscanB20

Mame

calibration-file-01.CLE

| iscand50
Lo I-5can-CONFORMat Handheld Installs
1 mobile580
- 4 m

L mnwaee = |

Filename: calibration-file-01.CLE

=

Mo preview available.

3

0 e

+ | Calibration Files (".clb)

e |

[

| Open kij | Cancel |

]

Save Calibration: allows you to save your current calibration as a file for future use. When this
item is selected, a Save As dialog box appears, and the calibration file can be saved with the
specific file name and location of your choice. Calibration files must have the extension *.clb.

The Sensitivity setting is also saved with the calibration file.

- —_— P 2™
2 Save As e ﬁ
P = .

UU | .. % Local Disk (C:) » Work » Tekscan ¢ movies » flexiforce w | ¥3 [l Seocrch fleforce }3'
Orgenize + Mew falder EEC ﬂ
Ly iscani50 - MName il Date modified Type
. I-Scan-CONFORMat Hand
bile590 @ calibration-file-01.CLEB 87172013 3:54 PM QuarkiPr
. mabi
L movies
| 1 Baseball Synch
14 BPMS

). COMFORMat
1 conformat dual

| flesforce

Jo F-5cam RA Tests with Ker 4 | n

File name:  calibration-file-02.CLB

Save as type: | Calibration Files (".clb)

= Hide Folders

Cancel

me%H

09-25-18

ELF User Manual (Rev P)

41



Select Colors: allows you to customize the background color, as well as the trace color for
each ELF device in your View windows. When this item is selected, the "Select Graph Colors"
dialog box appears. By clicking on either Trace Color or Background Color, an MS Windows
color palette becomes available, and you can select one of the standard colors or create your
own custom color for each of the COM ports (sensors). The color you choose will be used for all
Movie and Real-time Windows, and will be set as the default color. To restore the original color,
select the Default All Colors button.

I-Color
HrEET NN
I(HCTEEN NN
l'lltlllllll
. N ENEEEEEN
Select Graph Colors - -~ S5 EEEEEEEN
1 EEEENT N
i Set Trace Color | Ll I | | Custom calors:
| —— aswomsss ] |———— Cencel | | e
| — o o
Trace Color... | Background Color... | Defaul.ﬂall:abtsl | | DaaT I
| - [Cox ] _ome |

Change Unit: This feature allows you to quickly change the force units displayed in all windows.
To use this feature, however, you must have performed a calibration. Otherwise, all force will be
displayed as "raw values".

La al
Change Unit ﬁ
oK I
Selact Unit:
[gams — ~] el
orams -

L a4

Change Sensitivity: This feature opens the Change Sensitivity Dialog box (below). You may
adjust the sensitivity for each sensor/COM port. Use the drop down Select Buttons field to
select the COM port. Then drag the slider up and down until you are satisfied. Adjust as many
buttons as you like. When you are satisfied, click OK. To return the system to the original
sensitivity settings, click the Default button.

When you change the Sensitivity, a message will open up explaining that your calibration will be
discarded (if you have Calibrated the sensor). If you want to continue, click Yes.

ELF by Tekscan g . o
. il -l -

| ¥ to continue?

l |

Yes Mo |

| Changing sensitivity will invalidate and discard calibration. Do you want ‘
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You then have the option to change the Sensitivity of the sensor.
[y S |

Sensol Poit .L[
|aFwi0aBaE =] Cancel [

Senztvity

o

L o

Zeroing Preload: This feature modifies the calibrated data to correct for residual pressure
(referred to as the "Offset Load") on the sensor at zero load. This operation is useful if the
sensor is under some load for the entire duration of the recording, or if the sensor must be
secured in place by hardware which would cause load to be detected by the sensor. The raw
data is not affected by the Zeroing Preload function, but an extra calculation is performed when
converting the raw data to calibrated data. If the sensor is reading raw pressure, it is set at zero
raw before the calibration scale factor is applied. Zeroing Preload is recommended only for
single point calibration and may increase error when using a multi-point calibration.

Configure WiFi Sensor: Refer to the WELF 2 System section.

Window Menu

Window Menu (same when focus is on either a Real-time or Movie Window):

s | Window | Help

ﬂ Clone View

Cascade

Tile

v 1 Realtime3

Clone View: Creates a copy of the currently selected window and opens it as a secondary
window on-screen. This command is useful if you want to see the same sensor readout in
multiple windows, for example, if you want to use the "Strip Chart" view for the sensors in one
window and a "Column" or "Numeric" view for the sensors in a second window (all three options
found under the View menu).

Cascade: arranges multiple windows in an overlapped fashion.

Tile: arranges multiple windows in an overlapped fashion, either vertically or horizontally.
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Frames Displayed Menu

Movieft

w Imes Displayed | Help

100
200
500
1,000
2,000
5,000
10,000
20,000

Entire Movie

Frames Displayed Menu (only available when focus is on a Movie Window).

The Frames Displayed Menu provides various display options for the amount of frames shown
within the Movie Window (along the X-axis). In addition, you can opt to view the Entire Movie

within the window's display area.

Rl ] s

100 26

Eu,‘—— ......................................................................................

B0 96— === - sl

40 35 —

ASWODABAR
ASWOABAT

Frame 82 of 85. (Time: 10.1 of 10,5 secs.)

50 frames within a movie.
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5] ELF Test Movie.fIF = Eoh

El -ull-|||-||ii | > o]

100 %
| i

B0 96— ===l :
ALVWOABAR

P SRS ASWOABAT

20 2% —

(| §-1
18s 15s 5is fls i8s 10.5s

o | 1] ¥

Frame 85 of 85. (Tirme: 10.5 of 10.5 secs.) A

The same movie as above, but this time with the Entire Movie option
selected.

Help Menu

Help Menu (same when focus is on either a Real-time or Movie Window):

-
W [Herp]
8 Help Topics
About ELF...

Help Topics: opens the help file associated with the Multi-Channel ELF software.

About ELF: opens the About ELF dialog box, which displays the software and hardware
(device) version numbers for your ELF system, and gives you information on how to contact
Tekscan (shown below).

([ About ELF (et |

]

E conomical Load and Force [ELF) System |

Version 4.2.0.0 |

v
Coppright 1997 . 2013
Tekscan, Inc. |
307 West Fust St |
Boslon, Ma 02127

Telephons: [B17] 464-4500
Fast (E17) 464-4266
E-mal: suppoitEtekscan.com
Http: waemy bebscan com ‘
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SENSOR LOADING CONSIDERATIONS

The following general sensor loading guidelines can be applied to most applications, and will
help you achieve the most accurate results from your tests. It is important that you read the
Sensor Performance Characteristics section for further information on how to get the most
accurate results from your sensor readings.

Sensor Loading

The entire sensing area of the FlexiForce sensor is treated as a single contact point. For this
reason, the applied load should be distributed evenly across the sensing area to ensure
accurate and repeatable force readings. Readings may vary slightly if the load distribution
changes over the sensing area.

Note that the sensing area is the silver circle on the top of the sensor only.
It is also important that the sensor be loaded consistently, or in the same way each time.

If the footprint of the applied load is smaller than the sensing area, the load should not be
placed near the edges of the sensing area, to ensure an even load distribution. It is also
important to ensure that the sensing area is the entire load path, and that the load is not
supported by the area outside of the sensing area.

If the footprint of the applied load is larger than the sensing area, it may be necessary to use a
"puck”. A puck is a piece of rigid material (smaller than the sensing area) that is placed on the
sensing area to ensure that the entire load path goes through this area. The puck must not
touch any of the edges of the sensing area, or these edges may support some of the load and
give an erroneous reading.

The FlexiForce sensor reads forces that are perpendicular to the sensor plane. Applications that
impart "shear" forces could reduce the life of the sensor. If the application will place a "shear"
force on the sensor, it should be protected by covering it with a more resilient material.

If it is necessary to mount the sensor to a surface, it is recommended that you use tape, when
possible. Adhesives may also be used, but make sure that the adhesive will not degrade the
substrate (polyester) material of the sensor before using it in an application. Adhesives should
not be applied to the sensing area; however, if it is necessary, ensure that the adhesive is
spread evenly. Otherwise, any high spots may appear as load on the sensor.

Saturation

The Saturation force is the point at which device output no longer varies with applied force. The
saturation force of each sensor is based on the maximum recommended force specified by
Tekscan, which is printed on system packaging or the actual sensor, along with the "Sensitivity".

Sensors are available in three force ranges (Low, Medium, and High), which have specified
maximum forces of 25, 150, and 1000 Ibf, respectively. The sensor’s effective force range (up to
the specified maximum) can be altered by adjusting the system sensitivity (refer to the
Calibration section). Decreasing the sensitivity setting (1 to 20 possible) will increase the force
range (displayed as "Approx Max Range"), and "saturation” force, of the sensor, and vice versa.

It is essential that the sensor(s) do not become saturated during testing.
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Conditioning Sensors

Exercising, or Conditioning a sensor before calibration and testing is essential in achieving
accurate results from your ELF system. It helps to lessen the effects of drift and hysteresis.
Conditioning is required for new sensors, and for sensors that have not been used for a length
of time.

To condition a sensor, place 110% of the test weight on the sensor, allow the sensor to
stabilize, and then remove the weight. Repeat this process four or five times. The interface
between the sensor and the test subject material should be the same during conditioning as
during calibration and actual testing.

IMPORTANT! Sensors must be properly conditioned prior to calibration
and use.

09-25-18 ELF User Manual (Rev P) 48



CALIBRATION

The ELF system sensor acts as a variable resistor in a circuit. This circuit produces a digital
output value (between 0-255 Raw) based on the sensor resistance and the system handle’s
adjustable gain (sensitivity). Calibration is the method by which this digital output is related to
an actual engineering unit, such as pounds or Newtons. If you are using multiple Handles, all
Sensors must be calibrated with at least one point before Calibration can be completed.

To calibrate, apply a known force to the sensor. The software then equates this applied force to
the digital output that it reads, and performs a linear interpolation between zero load and the
known calibration load. In this way, the software determines the actual force range that matches

the digital output range of 0-255 Raw.

To perform a multi-point calibration, apply
at least two known forces to a sensor.
The software then equates this applied
force to the digital output that it reads,
and performs one of two types of
interpolation between zero load and the
known calibration loads. In this way, the
software determines the actual force
range that matches the digital output
range of 0-255 Raw.

e Best Fit Linear Calibration: This
calibration creates a best-fit curve
through two or more known force
values. After a known load is
added as a calibration point,

Calibration lﬁ'
Calbiation Options i
Finizh
* Best fit frear Dvstails. . Senzor | ASWOARAT - y
" Piece wise nea Feoeoe il ,m Cancel
Mutipoint Calibeation H
Appioe fmaxrange 595, ﬁ
E40 Force Raw
d a0 123 Setilivity
200 32 0
100 45 |
|| =
il
|
Cal Foece: | 300 1 1) !
[ AddPairt I Remave Poinl

select the Params button for details about the calibration, including slope, offset and

Correlation Coefficient (r2).

e Piece Wise Linear Calibration: This calibration connects each calibration point and

interpolates between the values.

Calibration

=

Calbration Options
" Best fit inear

# Piece wize ineas

Muhipoint Calibration
fppro. maxrangs:  [LEES

Cal Force: |0.22046
L Add Pairt i

Feeee unil: | pounds -

Senzor | ABWOARAE - M
Cancel
Help
Force :| Raw

066133 173

024092 an
0.22045 55

Senzilivily

T

| GEind |
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Calibration . =S

NOTE: if you have multiple Handles,

Calbration Opt |
each Sensor must use the same type e e
of calibration. Linear and Best Fit el el
. orE wize Inea I—L| Cancal
cannot be mixed and matched.
Mulipoint Calibration Help
The "Sensitivity" (or "Adjustable Gain") is forex 1 R ==rre
also adjusted in the ELF Calibration dialog R
box. This adjustment sets the data output 7
range from the computer (0 to 100%) to the :
actual force range output from the system :
handle. In this way, the usable force range of — :
the sensorfcan ;oe adjusted (up to the rated Colfoce [0 T T : I
maximum force). "Sensitivity" settings are T
saved between sessions, and are included |0 | T |

with calibration files.

Calibration Guidelines
The following guidelines should be considered when calibrating a sensor:

o Apply a calibration load that approximates the load to be applied during system use,
using dead weights or a testing device (such as an MTS or Instron). If you intend to use
a "puck” during testing, also use it when calibrating the sensor. See Sensor Loading
Considerations for more information on using a puck.

e Avoid loading the sensor to near saturation when calibrating. If the sensor saturates at a
lower or higher load than desired, adjust the "Sensitivity".

o Distribute the applied load evenly across the sensing area to ensure accurate force
readings. Readings may vary slightly if the load distribution changes over the sensing
area.

Note: Read the Sensor Performance Characteristics section before
performing a Calibration.

Calibration Procedure

IMPORTANT! Sensors must be properly conditioned prior to calibration and use.

1. Select File > New to open a new Real-time window. If you wish to use a previously
saved calibration file, from a Real-Time Window (shown below), select Tools > Load
Calibration, enter the calibration file name and path, and click OK.

Realtimel =% E=E =

100%

T T LT T IIPRTIN P PPE
I e A ASWOABAB
4[' %—_ ...................................................................................... ASNWOADBAT

L

0%
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2.

If, on the other hand, you wish to perform a
Calibration, first load each sensor with a known force.

Click Tools > Change Sensitivity (shown at right). If
you are using multiple Handles, adjust the sensitivity
for each Sensor, if necessary, by either dragging the
slider up and down, or entering an integer between 1
and 20 (default is 12). The "Sensitivity" should be
adjusted whenever necessary to keep the force

display in a usable range.

Click on Tools > Calibrate. This brings up the
Calibration dialog box (shown below).

[ Change Sensitivity s
Sensot Poit IE
AFWDAEAE Ed Cancel |
I _ Comel | i
Senztvily

| Defaut | |

21] |

Calibration

Cabbishon Optaons

(¥ Bast fit inear

" Piece wise near

- Mulipoint Calibration -

Sensul:|ﬁE'.'JD.&.BﬁE

Feoece unil |g'am

Force Flaw

Cal Fesce: |HI|
|
Add Poirk |

'l 1] 3

=]
=]

%

5. Select Best Fit Linear calibration or Piece Wise Linear calibration.

Calibration It
Calbrabon Optons . =
% Best fit Bnear 5ensnl:|ﬁ5\.'.rmm5 j —
" Piece wize lnea Feece unik |9'-:I'ﬂ$ ﬂ Cancl
- Mulhipoint Calibeation - Help J

6. Select the Sensor you wish to calibrate first. If you are using multiple Handles, all

Sensors must be calibrated before you may select Finish (before you can finalize the
calibration and exit the dialog box without Canceling).
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Calibration

=)
Calbistion Qptions 5
(¥ Best fit inear -t Sesor [ A5WOABLE ]| A Q
1 Cancal

Mulipoint Calibeation Helo

" Piece wise inear Force unit | crams

7. Select the appropriate Force unit from the drop-down box (grams, kilograms, Newtons,

pounds).
£ &1
Calibration [
Calestion Oplicns 3
% Buest fit fnear 2 Eenm:|,&.ﬁn,m,n.,9,a,5 - | 4|
1 Prace wise lear Faize uni; grams ﬂ Cancel I

qgrams |

Mukipoirt Calibaation kilograms: Help
F_puund& g |
I Sansitrilu

8. Load the sensor with a known force. The key to an accurate calibration is applying a
stable load. Enter the known load in the Cal Force field. If the applied force is not stable,
an error message will appear which requires you to either accept or cancel the current
calibration. It is recommended that you stabilize the force; otherwise, your calibration
may be inaccurate. In the example below, we have loaded the sensor with a 1-pound

weight at 20%.
! Cal Foze: |EI.§EI? ‘ T v £

Add Piri l . r :

9. Click Add Point. A point will appear in the Multipoint Calibration box (shown below).
f Calibration ﬁ1
Calbration Qptons
(# Best fit frear Details. . Senzar | ASWOABAE - Q
T Piece wise Ineas Force wnik[newtons =] Cancel

Multipoink Calioration- Help

Appiow. maxrangs: SHZ

]

Force Raw
049207 43 - Sensilivily
20
| |
| ‘l
] |
| | CalFoece: |0.9807 1 i b : |
[ AddPoirt | emave :
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10. Repeat the steps with as many known loads as you wish.

11. If you wish to discard any points, click to highlight them in the Force/Raw column. Then
select Remove Point.

Mukipoint Calibeation

Approx. max tange:. 205
Force Bz
0.9a07 165
08907 &
0.3307 43

|
Cal Force: |0.3807 « [ b
Add Pairt | Remave F'dnl[

[

12. If you have multiple Handles, continue selecting Sensor and adding as many known
loads as you wish, until at least one calibration point has been added for each sensor.

13. Once all Calibration points have been added for all Sensors, click Finish. The Real-time

window will now display force in units of force rather than raw force.

>
Firish
Sensor[A5WOARAT ~] &[&I
ot urek: |ne-.-'.llnns | Cancel rF
] Help I
Foice | Rawe
l 09307 )  Senzivily
e
[ Realtimel =5[]
1.3 lbs
T IBS —f— - f- - m e m e -
R R R SR e R i e i ASWOABAG
T T T o T AGWWOARAT
0.3 1b5 —f— - oo mm e -
0 Ibs | : i : i :
1.0s 2.0s 30s 4.0 s 50s 6.0s
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14. If you wish to save the calibration file for future use, select Tools > Save Calibration,
and enter the desired destination and file name in the Save As dialog box. Calibration
files must be saved with the *.clb file extension. Sensitivity settings are saved with
calibration files.

2 Save As ._._._;.. ﬁ1

T
Gt} | |« Local Disk (C) » Work » Tekscan » movies b flexiforce - | +¢ _Sf:r:r" fleviforce =

-

Organize « Mew folder Haz o

L iscanis0 = MName Date modified Type
L I-5can-CONFORMat Hand
1 mobile580

| Ovies

|, Baseball Synch

.. BFMS

o CONFORMat

I conformat dual

@ calibration-file-01.CLE /172013 3:54 PM QuarkPr

I flenforce
|, F-5cam Rl Tests with Ker ¢ | e ’

File name:  calibration-file-02.CLB -l

Save as type: | Calibration Files (“.clb) -

A Hide Folders | Save %J | Cancel |

[

15. If you wish to recalibrate the sensor during the same testing session, you may either
select File > New to get a new Real-time Window, or select Tools > Uncalibrate to
reset the calibration of the current window. A calibration will be saved between sessions
unless Uncalibrate is selected.
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SENSOR PERFORMANCE CHARACTERISTICS

There are a number of characteristics of sensors, which can affect your results. This section
contains a description of each of these conditions, and recommendations on how to lessen their
effects.

Repeatability

Repeatability is the ability of the sensor to respond in the same way to a repeatedly applied
force. As with most measurement devices, it is customary to exercise, or "condition” a sensor
before calibrating it or using it for measurement. This is done to reduce the amount of change in
the sensor response due to repeated loading and unloading. FlexiForce sensors are generally
repeatable within +/- 2.5% once they have been conditioned. A sensor is conditioned by loading
it to 110% of the test weight four or five times. Follow the full procedure in the Conditioning
Sensors section.

Linearity

Linearity refers to the sensor’s response (digital output) to the applied load, over the range of
the sensor. This response should ideally be linear; and any non-linearity of the sensor is the
amount that its output deviates from this line. A calibration is performed to "linearize" this output
as much as possible. FlexiForce sensors are linear within +/- 3%.

Hysteresis

Hysteresis is the difference in the sensor output response during incremental step loading and
unloading (without going back to zero between measurements), at the same forces. For static
forces, and applications in which force is only increased, and not decreased, the effects of
hysteresis are minimal. If an application includes load decreases, as well as increases, there
may be error introduced by hysteresis that is not accounted for by calibration. For a conditioned
sensor, with 50% of the full force range applied, hysteresis is less than 4.5 % of full scale.

Drift

Drift is the change in sensor output when a constant force is applied over a period of time. If the
sensor is kept under a constant load, the resistance of the sensor will continually decrease, and
the output will gradually increase. It is important to take drift into account when calibrating the
sensor, so that its effects can be minimized. The simplest way to accomplish this is to perform
the sensor calibration in a time frame similar to that which will be used in the application. In
FlexiForce sensors, drift is less than 3% per logarithmic time.

Temperature Sensitivity

The operating range for FlexiForce sensors is from 15°F (-9°C) to 140°F (60°C). FlexiForce
sensor output may vary up to +/- 0.2% per change in degree F (approx. +/- 0.36% per change in
degree Celsius). In general, this effect will be more significant if you combine high loads on the
sensor with high temperatures. For loads of less than 10 Ibs., the operating temperature can be
increased to 165°F (74°C).
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To ensure accuracy, calibrate the sensor at the temperature at which it will be used in the
application. If the sensor is being used at different temperatures, perform a calibration at each of
these temperatures, save the calibration files, then load the appropriate calibration file when
using the sensor at that temperature.

FlexiForce sensors should be stored at temperatures in the range of 15°F (-9°C) to 165°F
(74°C).

Sensor Life / Durability

Sensor life depends on the application in which it is used. Sensors are reusable, unless used in
applications in which they are subjected to severe conditions, such as against sharp edges, or

shear forces. FlexiForce sensors have been successfully tested at over one million load cycles
using a 50 Ib. force.

Rough handling of a sensor will also shorten its useful life. For example, a sensor that is
repeatedly installed in a flanged joint will have a shorter life than a sensor installed in the same
joint once and used to monitor loads over a prolonged period. After each installation, visually
inspect your sensors for physical damage.

It is also important to keep the sensing area of the sensor clean. Any deposits on this area will
create uneven loading, and will cause saturation to occur at lower applied forces.
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WELF 2 SYSTEM

The WELF 2 (Wireless Economical Load Force 2) system is a user-friendly, cost-effective load
measurement system. This system combines FlexiForce sensors, WELF 2 electronics, and
Windows-compatible software, turning your PC or laptop into a force measurement instrument.
The WELF 2 system allows you to transmit force readings from your FlexiForce sensors to your
PC without a direct cable connection. The following section explains the setup and operation of

this system. Key Features include:

e Real-time data capture

e ASCII output to data analysis
software

e Simple and storable calibration

e Adjustable sensitivity

e Multiple Transmitter capability
available

e Displays in strip chart, column graph,
or digital readout

e Wireless connection setup: "Ad-Hoc"
and "Access Point" (router) network
capability

Component Identification

Connector: Compatible with all
FlexiForce 2- and 3-pin male sensors
Movie recording & saving
Multi-point calibration

Capability to tare a load

Internal triggering

Sampling rate up to 200 Hz
High-speed version available, up to
6,000 Hz

WiFi certified 802.11b radio -
802.11b/g/n compatible

Following are the components that ship with the WELF 2 system. For a list of components that
ship with the ELF system, refer to the ELF Component Identification section.

(1) WELF 2 Transmitter

(1) AC Adapter (Optional)

Also Included:
(3) FlexiForce WB201 Sensors
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(3) AAA Batteries & (1) Phillips head #1 screwd-river

Note: You can use a 2-pin sensor with the WELF 2 Transmitter; however, you must
ensure that the two pins are connected to the right side pin connections (the two pins
closest to the On/Off Power Switch).
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Technical Specifications

The WELF 2 Transmitter is powered via three AAA alkaline batteries (such as Energizer #E£92),
or the optional AC Adapter can be used if operation of the product is for extended period of time
to save on battery life. The following provides some guidance on expected performance:

Notes about the batteries used with the WELF 2 Transmitter:

o These batteries are primary cells and are not rechargeable.

¢ Use only alkaline batteries. Do not use any other kind of battery. Use of other types of
batteries may damage the WELF 2 Transmitter.

e Once the batteries are discharged, replace them with fresh batteries and dispose of the
discharged batteries in accordance with applicable laws.

¢ If the WELF 2 Transmitter is not to be used for an extended period of time, remove
batteries. This avoids damage to the Transmitter if batteries leak.

e Use only Tekscan approved AC adapters, cables, and sensors.

Sensors

High Gain Low Gain
Maximum Force Maximum Force

WB201-L [0tollb(4.4N) |0to25Ib (111 N)
WB201-M [0to 251b (111 N) |0to 150 Ib (667 N)
WB201-H [0 to 150 Ib (667 N) |0 to 1,000 Ib (4,448 N)

Sensor

The following table provides sensor performance recommendations:

Number of Transmitters Scan Rate (Hz)|Distance (meters)
16 (WELF 2 - basic system) 200 50
8 (WELF 2 - High Speed system) 6,000 25

Note: You can use a 2-pin sensor with the WELF 2 Transmitter; however,
you must ensure that the two pins are connected to the right side pin
connections (the two pins closest to the On/Off Power Switch).

WELF 2 Transmitter Features

e On/Off Power Switch: Turns the WELF 2 Transmitter on or off. The switch is located on
the right of the Transmitter (refer to Sensor Specifications table below).

e Sensor Input: WB201 can be inserted via three-pin sensor connection into the WELF 2
Transmitter. Sensor input is located at the front of the Transmitter (refer to Sensor
Specifications table below).

e LED Lights: Three LED lights are located on the top-front of the WELF 2 Transmitter
(refer to Sensor Specifications table below). The available lights behave in the following
way:

o Power Light: Blinks green to indicate the WELF 2 Transmitter is powered.
o Wireless Transmitter Light: Blinks yellow to indicate the WELF 2 Transmitter is

transmitting wirelessly
o Battery Light: Blinks red to indicate battery life is low. Blinking will increase in
frequency as battery life is drained.
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Sensor Specifications

SVDC CTR+ SENSOR FRONT
2. 1MMX5.0MM JACK COMNNECTOR.
-
LED PWR ON-OFF -
STATUS SWITCH
55 [14.1]——
BOTTOM
!
1
— 1,83 [46.4] —=
3,75 [95.3] 1.05 [26.7] RESETJ ‘ \—EATFERY
SWITCH | ACCESS

1) DEVICE WEIGHT IS 3.3 OZ (95 G)

2) USE AAA ALKALINE 1.5V BATTERIES ONLY

3) BATTERY OPERATING LIFE IS TBD

4) SENSOR COMNN ACCEPTS 2 AND 3 PIN STAKED SENSORS

WIFI CHIP—
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Specifications Table

Software

Operating System

Windows 2000, XP, Vista, 7, 8

Sensor Properties

Thickness 0.008" (0.208 mm)

Length 9" (228.6 mm) end-to-end
\Width 0.55" (14 mm)

Sensing Area 0.375" (9.53 mm) diameter
Substrate Polyester (ex: Mylar)

Sensor Performance

Linearity (Error)

< +/- 3%; Line drawn from 0 to 50% load

Repeatability

< +/- 2.5% of Full Scale; Conditioned sensor, 80% of full force
applied

Specifications

Hysteresis < 4.5% of Full Scale; Conditioned sensor, 80% of full force applied
Drift < 5% per Logarithmic Time Scale; Constant load of 25 Ib (111 N)
Electrical

WELF 2 Transmitter
(WLF-2)

5 VDC, 200 mA MAX

AC Adapter:

100 - 240 VAC.; 50 Hz. - 60 Hz.; 0.3 A. Output: 5VDC,; 2.0 A.

AC Adapter Plug Polarity

e'@'@ Center Positive

Battery

3 AAA alkaline batteries

Up to 5 hours battery life

Environmental
Conditions

Temperature: °F (°C)

15 to 140 (-9 to 60) Prolonged use at higher end of temperature range
should be avoided

Humidity: %

0 to 90 (non condensing)

Pressure: psi (kPa)

1.7 to 14.7 (11.6 to 101.3) (sea level to 50,000 ft)

09-25-18
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Installing the Batteries

To insert the batteries into the WELF 2 Transmitter, follow the procedure below:

1. Using the small Phillips head #1 screwdriver, unscrew the center screw located on the
bottom rear of the Transmitter, being careful not to strip the screw when loosening.
Remove the screw from the battery access door located on the bottom of the Transmitter
(shown below).

2. Lift and remove the battery access door using the thumb notch to reveal the batteries
inside the Transmitter. Replace the three AAA batteries with a new set.

4. Place the battery access door back onto the Transmitter. Insert and screw the battery
access door in place. As you tighten the screw, be careful not to strip the threads.
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Setting up the Wireless

Software Installation

ELF System

The ELF and WELF 2 Systems follow the same software installation procedure. Please refer to
the Software Installation section for proper instructions.

The WELF 2 software splash screen

=

EconomicaL LoAD & FORCE SYSTEM

Data Acquisition System from Tekscan, Inc.

Tekscan, Inc. is an IS0 9001 registered company

Wireless Setup

There are two methods to setup the Wireless system. The "Ad-Hoc" method is the default
setting for new WELF 2 Transmitters, and is appropriate if you plan to use one Transmitter at a
time. The second "Access Point" method is recommended if you are connecting multiple

Transmitters together, and uses a
wireless router to connect the
Transmitters. The following explains
both of these setups. Note that
Windows 7 is used for the
instructions below. Other Windows
operating systems may vary slightly
in setup.

Note also that the Recording
Parameters are slightly different for
WELF 2 systems than for ELF
systems. The following shows the
Recording Parameters for WELF 2,
which is all contained on a single
screen. To access these parameters,

Recording Paramaters

Reconding lype
" Indinibe juzer stops) at BHz
" Fraene count st BHi

Tuigger and threshald

Sergor Pa: | 1S31011@1 52168 = | Tngge: Force: oo
Unik [Faconiage =] Theshotd o __ji

Frame [ate |10-28000] 20
Frame count [ 1m
Duralion [s): 50.000000 .

ok | Cancel |  Hen |

go to Record > Settings while you have a new recording open on-screen. The following dialog
opens, where you can select the Recording Type and Frame Rate for the WELF 2 Transmitters.
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Setting up an Ad-Hoc Network
Note: "Ad-Hoc" mode is the default mode for the WELF 2 Transmitters.

Ensure your computer is capable of wireless transmission. Consult
your computer's documentation for more information.

1. Turn on the WELF 2 Transmitter using the On / Off power
switch located on the right side of the unit (shown at right).

2. Click the wireless icon in the lower right Windows taskbar,
as you would if you were connecting to a wireless network.
Select the "WELF" network (shown in the images below).

= 43 ‘i
Currently connected to: £ 12 - Currently connected to:
|-h Tekscan.com i Tekscan.com
& Internet access L Internet access
Wireless Metwark Connection - 3 Wireless Metwork Connection -
VersaTekWiFi-1096 :‘L VersaTekWiFi-1096 I?L
TEK-WLANL ) |
= il |2 TEK-WLANI M
; r =
RyanWELF_AP a E
7y F{.yan's"."[ LF_AP :{“1
WELF i 1|
v
2 WELF =
TEK-WLANZ al |
. TEK-WLAN2 ;
|| TEE-wLAN3 | EK-WLANZ Mame: WELF
fl ' { T Signal Strength: Excellent
|| TEK-guest t.”" -guest Security Type: Unsecured
g | y Radia Type: Unknown
Il Other Network Al T | TER-WLANS 5510 W%EF
U
—j Open Network and Sharing Center » | Other Metwark ol - |
= | : |
— .
l Open Metwork and Sharing Center J
Desktop ™ fy 40/ @ B2 @ W o« 205PM |

3. Double-click the "WELF" network to expand it and then click on the Connect button
(shown below left). A window indicates your computer is connecting to the "Ad-Hoc"
network (shown below middle). This may take a moment. Once finished, the "WELF"
network indicates "Connected" (shown below right).

Currently connected to: £y = [ Currently connected to: £y = i
Tekscan.com F Tekscan.com
L Internet access & Internet access
Wireless Netwark € . = T=% Unidentified network
Wireless Nehwork Connection MNe netweark access
WersaTekWiFi-1096 -
it = L Wireless Metwork Connection -
TEK-WLANL M |7 =
ol WELF Connected %
RyanWELF_AP e
b "'“1' VersaTekWiFi-1096 :,h'.’
Ml LY
WELF & ] 1 [ TEx-wLan i
Il i— % Connect to a Network == | . M
(4 Information sent over this network RyanWELF. AP ﬂ“.‘
ight be visible to oth | ) yanWELF_A M
sl Connecting to WELF . .. | | !
(Sl | || | TEKWLANE i 1
| 5 i o |
i TEK-WLAN A : —— | TEK-guest l
i s | —_ ] ik
il P— 1 [ i T RTTTT |
I Open Network and Sharing Center I 'l I Open Network and Sharing Center J
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4.

5.

Open the WELF 2 software by clicking on the WELF 2 icon (shown at right)
on your desktop, or under your "Program Files" from the Windows Start
button (located at the lower left of your computer screen).

When the software opens, select File > New (& ELF by Tekscan
under the "File" menu (shown at right). The
“Sensor Selection” window opens (shown below
left). Select the sensors you would like to have
connected to the current Real-Time Window
(using Ctrl+Click to select multiple sensors), Recent File
and click the Connect button (shown below
right). If you wish to connect to all sensors, you
do not have to first select any sensors. Simply
click the Connect All button. See the Sensor Selection section for more information
about this dialog.

[File] view Tools Help
Mew CtrlsM
Open... Ceel+ 0

Exit

Senzor Selection ﬂ Sensor Selection ﬁ
- Found sensors @ Found sensors
126-0020 126-0020
1260021 1260021

L [ Cmnect{! Cornectnl[ Cancel I |

The "Wireless Sensor Connection" dialog closes and a new Real-time window opens where you
can monitor the sensor's force data (shown below).

09-25-18

3 Reslimel =l

100 %

1 A
ABVWOABAR

ASWOABAT
40 % —

20 % ——-----

0%

10s 2.0s i0s 405 5.0s 6.0s
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If the sensor is misaligned in the Transmitter, the label
indicates the misalignment (shown at right). Remove and
reinsert the sensor into the Transmitter to ensure it is
working correctly. If the sensor is inserted properly into the
Transmitter, and the software still indicates it is misaligned,
contact Tekscan for assistance.

126-D020 [misaligned)
126-0021

Setting up an Access Point network

Note: The router must be non-encrypted, and
dedicated for use with the WELF 2 system.
Personal and public networks will not work if they
are encrypted.

rd | Tools | Window Help
j [ Calibrate...

Uncalibrate

Load Calibration..,

) " " Save Calibration...

1. Follow steps 1-5 above (Setting up an "Ad-Hoc e o

Network). : :

|| Change Unit... | |

2. Goto Tools > Configure WiFi Sensor (shown at B [ChangeSenciivity—

ng ht) g Zero Preload (tare) |.

Configure WiFi Sensor.

3. The "Wireless Sensor Configuration" dialog opens %—

(shown below left). Enter the name of the router (SSID) """
in the "Network Name" field, and select Access point (router) as the "Network Type"
(shown below right). Then press the OK button to accept the changes and close the
dialog.

Note: If you incorrectly type in the Network name and press “OK,” you will
have to reset the WELF 2 Transmitter. Refer to the Resetting the WELF 2
Transmitter to the Default “Ad-Hoc” Network section for information on

how to do this.

Wireless Sensor Configuration ﬁ Wireless Sensor Configuration ﬁ
Device: 053-1008@ 169,254,249, 235 | Device: 053-100B@ 169,254,249, 235
Frmware version: 1 Frmware version: 1
WiFi Settings | WiFi Settings
Metwark name: [TE Metwark name: IP-YE"'""'ELFJ'P
Metwork bype:  F Ad-Hoc " Acoess point (rowter) Metwork type:  © Ad-Hoc  F Acoess point (rowter)
Mowed channels: | 1.2 3, 4, 5,6, 7, 8,9, 10, 11 AJowed channels: | 102, 3, 4,5,6,7,8,9, 10, 11
ok | carcel ] oK p_: | cancel |

4. Exit the software and turn the WELF 2 Transmitter off and then on again. (Optional)
Repeat steps for each additional WELF 2 Transmitter you wish to connect.
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5. Connect the PC to the router you specified in the software by clicking on the wireless
icon in the lower right taskbar. Expand the proper router network you specified earlier,
and click the Connect button (shown below left). A window indicates your computer is
connecting to the "Access Point" network (shown below right). This may take a moment.
Once finished, the network status indicates "Connected."

Currently connected to:

; Tekscan.com

= Internet access

Wireless Metwark Connection -
VersaTekWiFi-1096 - -
TEK-WLANL M
RyanWELF_AP et 1| .

[ Information sent over this netwerk
might be visible to others.

| Connect automatically :

TEK-guest A

TEK-WLAN3 Al

Open Network and Sharing Center

o )

[ "E’" Connect to a Netwark ﬁ1

|
| Connecting to RyanWELF_AP . .. :
| =]

6. Turn on the WELF 2 Transmitter(s) and open the software. The “Sensor Selection”

window is displayed on your computer screen (shown below left). Select the sensors you

would like to have connected to the current Real-Time Window (using Ctrl+Click to

select multiple sensors), and click the Connect button (shown below right). If you wish to

connect to all sensors, you do not have to first select any sensors. Simply click the

Connect All button. See the Sensor Selection section for more information about this

-

dialog.
Sensor Selection ﬁ [ Senzor Selection ﬁ‘

. Found sensars o Found sensors
126-0020 11260020 |

12540021 1260021

[ Connect l:! Connect All Cancel
|
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The " Sensor Selection" dialog closes and a new Real-time window opens where you can
monitor the sensors' force data (shown below).

] Reattimet =

100%

B e R e B B S D S B S S e

s e e e B O R L R R e
ABWOABAB
ASWOABAT
L T

20% ——-------

0%

10s 2hs 30s 40s 5.0s 6.0s

Note: If you wish to rename a Transmitter, double-click on the Serial number for
the Transmitter you want to rename (shown on the right side of the Real-time
window above). Then enter your name for the channel in the "Name" dialog that
opens.. Names are saved along with the recording, and are even saved across
sessions if you close and reopen the software. If you wish to revert to the serial
number again, double-click and leave the name field empty in the "Name" dialog.

Note: If a Transmitter drops out for a time, you will receive the following prompt
on-screen. This is because some Transmitters transmit more data (more frames)
than the one that dropped out. However, all the data for all Transmitters is still
recorded. Only the data for the Transmitter(s) that dropped out will not be
recorded for the duration of the drop-out. This can probably most easily be seen if
you convert the data to ASCII data (File > Save ASCII).

ELF by Teksean |

0 Devices recorded different number of frames.

ke

If the sensor is misaligned in the Transmitter, the label indicates the misalignment (shown
below). Remove and reinsert the sensor into the Transmitter to ensure it is working correctly. If
the sensor is inserted properly into the Transmitter, and the software still indicates it is
misaligned, contact Tekscan for assistance.

126-0020 [misaligned)
126-0021
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Resetting the WELF 2 Transmitter to the Default "Ad-Hoc"
Network

If you have set up the WELF 2 Transmitter to be used in an
"Access Point" network, and wish to return the unit to the default
"Ad-Hoc" network settings, follow the instructions below:

1. Using the small Phillips head #1 screwdriver, unscrew the
center screw located on the bottom rear of the
Transmitter, being careful not to strip the screw when
loosening. Remove the screw from the bottom battery
access door (see image at right).

2. Lift and remove the battery access door using the thumb notch.

3. Turn on the Transmitter.

4. Using an object such as a pen, press and hold the Reset button (shown below) until all
three LED lights simultaneously illuminate on the front of the Transmitter. When they do,
release the Reset button.

5. Place the battery access door back onto the Transmitter again. Insert and screw the
battery access door in place. As you tighten the screw, be careful not to strip the
threads.

6. Turn the Transmitter off and then on again. The Transmitter is now set to the default
"Ad-Hoc" network setting.
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Equipment maintenance

Trou

The WELF 2 Transmitter cannot be autoclaved.

Do not let any liquid drip onto the electronics inside the WELF 2 Transmitter. If this
occurs, it may stop working and must be allowed to dry for 24 hours. You can use an air
syringe, however, to significantly reduce this drying time. Do not attempt to dry out the
WELF 2 Transmitter using any other method, or you may destroy the delicate
electronics.

To properly clean the WELF 2 Transmitter, be sure to wipe it down with a 70% Isopropyl
Alcohol solution. To do this, slightly dampen a cloth with the alcohol solution, careful not
to soak or saturate the cloth. Then wipe the WELF 2 Transmitter after each use.

bleshooting

If you are having problems, try some of the following solutions. If this does not solve your
problem, contact Tekscan Customer Service.

09-25-18

Try turning off your wireless internet connection. The WELF 2 system may be
experiencing interference with the wireless internet signal.

Low battery life can result in connection problems. A blinking battery light indicates if
battery strength is low. To test if this is causing the connection issue, plug the optional
AC adapter into the WELF 2 Transmitter, if you have obtained one, to power the unit via
external power, or replace the batteries in the Transmitter.

You may have your wireless adapter set to "Static IP," which is not supported. To
change these settings, go to Start > Control Panel > Network and Sharing Center,
and click on the "Change adapter settings" from the left side menu options. Then, right-
click on the "Wireless Network Connection" icon and select "Properties" from the context
menu. Select the "Internet Protocol Version 4 (TCP/IPv4)" setting and click the
Properties button (shown below left). In the "Internet Protocol Version 4" properties
dialog, ensure the "Obtain an IP address automatically" option is selected (shown below
right). Then press the OK button to accept the changes and exit the dialog.
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§i Wireless Network Connection Properties i) ';nw Protocol Version 4 (TCP/1Pud) Properties [P [ |
Metworking [Shamg Genesal | Alternate Configuration
CE""“{“TQ___ T You can get IP settings assigned automaticaly if your network supports
this capabibty. Otherwize wuneedmadcwmwmuvaw
|E‘GDﬂpactWrden-EUSBNdM.l’daﬁ.er 1 s hormiee:
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] 98 Client for Microscét Networks | = BIF
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GLOSSARY
A

About EIf (Help Menu): The "About EIf* command displays a dialog window with information
about the software version, as well as contact information for Tekscan.
Adjustable Gain: See "Sensitivity".
B

Best Fit Linear Calibration: This calibration creates a best-fit curve through two or more
known force values. After a known load is added as a calibration point, select the
"Params" button from the Calibration dialog for details about the calibration, including
slope, offset and Correlation Coefficient (r2).

C

Cal Force: A value that is entered by the user on the Calibration dialog box. This value is the
calibration load that is placed on the sensor in order to convert the Digital output into
Engineering Units.

Calibrate (Tools Menu): The "Calibrate” command opens the ‘ELF Calibration’ dialog box,
which enables you to calibrate the sensor and adjust the system sensitivity. See
"Calibration".

Calibration: Calibration is the method by which this digital output of the sensor is related to an
actual engineering unit, such as pounds or Newtons. If you are using the Multi-Handle
ELF system, all selected COM ports must be calibrated with at least one point before
Calibration can be completed.

Cascade (Window Menu): The "Cascade" command arranges multiple windows in an
overlapped fashion.

Change Sensitivity (Tools Menu): The "Change Sensitivity" command opens the Sensitivity
Dialog box. You may adjust the sensitivity for each sensor/COM port. Use the drop down
Select Buttons field to select the COM port. Then drag the slider up and down until you
are satisfied. Adjust as many buttons as you like. When you are satisfied, click OK. To
return the system to the original sensitivity settings, click the Default button. See
"Sensitivity".

Change Unit (Tools Menu): The "Change Unit" command allows you to quickly change the
force units displayed in all windows. To use this feature, however, you must have
performed a calibration. Otherwise, all force will be displayed as raw values.

Close (File Menu): The "Close" command causes the currently active Real-time or Movie
window to close. If a movie has been recorded, but not saved, the software gives the
option of saving the movie file.

Column (View Menu): The "Column" option displays each COM port individually, with force
value displayed on the Y-Axis. Each column is color-coded to indicate the individual
COM ports. As time elapses, the columns indicate changes in force.

COM Port: The hardware which connects the sensor to your computer. Each sensor is
designated a COM Port on your PC. When you open a new Real-Time Window, you
must select the Ports that are to be displayed in your Real-Time Window (such as COM
4, COM 5, etc.)

Conditioning: Exercising the sensor prior to Calibration and use. To ensure the most accurate
results, it is always recommended to condition the sensor by placing 110% of the test
weight on the sensor, allowing it to stabilize, and then removing the weight. This process
should then be repeated four or five times. Conditioning your sensors helps lessen the
effects of "Drift" and "Hysteresis", and is required for new sensors or sensors that have
not been used for a length of time.
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Copy (Edit Menu): The "Copy" command saves the current Real-time or Movie frame to the
MS Windows clipboard. This data is saved in the clipboard as a graphic (bitmap) image
of the current window. Once copied to the clipboard, this data can be pasted into other
Windows applications by selecting Edit>>Paste.

D

Drift: Drift is the change in sensor output when a constant force is applied over a period of time.
If the sensor is kept under a constant load, the resistance of the sensor will continually
decrease, and the output will gradually increase. It is important to take Drift into account
when calibrating the sensor, so that its effects can be minimized. The simplest way to
accomplish this is to perform the sensor calibration in a time frame similar to that which
will be used in the application. In FlexiForce sensors, drift is less than 3%/logarithmic
time.

Duration: Refers to a setting within the Recording Parameters dialog box. The Duration is listed
below the ‘Recording Type’; it will either say ‘Until Stop’ if Infinite is selected, or the
approximate duration (in seconds) the recording will take to complete if Frame Count is
specified. See "Recording Parameters".

E

ELF Hardware: The ELF hardware consists of the sensor handle(s), ELF software, and the
FlexiForce sensor(s).

ELF Software: The ELF software is an 8-bit application that is compatible with Microsoft (MS)
Windows 2000/XP/Vista. The software allows you to view a graphical representation of
the force on the sensor in real time, record this information as a ‘movie’, and review and
analyze it later. There are a number of options for displaying the Real-time force data; it
can be displayed as a strip chart, column graph, or digital readout. Recorded ‘movie’
frames can be saved as ASCII (text) files, which can be imported into a spreadsheet
program, or opened in a text editor or word processing program. Real-time data or movie
frames can also be copied to the Windows clipboard and pasted into other applications
as a ".bmp" (bitmap) file.

F

Fast Recording: Refers to one of the Recording Parameter options. When Fast Recording, is
selected, the ‘Frames to Record’ may be entered, and the Recording Frequency (Hz)
may be selected to the right. In Fast Recording applications, recordings can be obtained
at user-defined frequencies between 10 and 200 Hz (standard system). For the High-
Speed ELF system, frequencies as high as 5.7 kHz can be obtained. See "Recording
Parameters".

First Frame (Movie Toolbar Playback Controls): Positions the recording at the beginning
(First Frame).

Focus: The currently selected Window within your ELF software. Only one window can be
selected at a time. A window is selected by clicking on it, and when selected, the title bar
will turn blue. When a window is selected in this manner, it is said to have "focus".

Frame Count: Refers to one of the Recording Parameter options. When selected, the number
of ‘Frames to Record’ may be entered at the bottom of the dialog box. The recording will
stop when this number of frames has been recorded, regardless of the duration of the
movie. See "Recording Parameters".

Frames Displayed: A submenu of the Main Menu. The Frames Displayed Menu provides
various display options for the amount of frames shown within the Movie Window (along
the X-axis). In addition, you can opt to view the "Entire Movie" within the window's
display area.
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H

Handle: The handle is a piece of hardware that gathers data from the sensor, processes it, and
sends it to your computer through a USB port. See "ELF Hardware" and "COM Port".

Help Topics (Help Menu): The "Help Topics" command opens the help file associated with the
Multi-Channel ELF software. About ELF opens the About ELF dialog box, which displays
the software and hardware (‘device’) version numbers for your ELF system, and gives
you information on how to contact FlexiForce.

Hi-Speed Recording Parameters: Refers to the options available under the Recording
Parameters dialog box. If you have purchased the ELF Hi-Speed system, the software
will record at a higher range of speeds, and your Recording Parameters dialog box will
look slightly different. Your choices for Recording Type include Infinite, Frame Count,
and High Speed. See "Recording Parameters".

Hysteresis: Hysteresis is the difference in the sensor output response during incremental step
loading and unloading (without going back to zero between measurements), at the same
forces. For static forces, and applications in which force is only increased, and not
decreased, the effects of hysteresis are minimal. If an application includes load
decreases, as well as increases, there may be error introduced by hysteresis that is not
accounted for by calibration. For a conditioned sensor, with 50% of the full force range
applied, hysteresis is less than 4.5 % of full scale.

|

Increase / Decrease Decimal: Two icons on the Tool Bar do not have corresponding pull-down
menus. They are the Increase Decimal and Decrease Decimal buttons. When sensors
have been calibrated, units of force will be shown. Clicking these buttons will either
increase or decrease the number of decimal places displayed by the software.

L

Last Frame (Movie Toolbar Playback Controls): Positions the recording at the end of the
movie (last frame).

Linearity: Linearity refers to the sensor’s response (digital output) to the applied load, over the
range of the sensor. This response should ideally be linear; and any non-linearity of the
sensor is the amount that its output deviates from this line. A calibration is performed to
‘linearize’ this output as much as possible. FlexiForce sensors are linear within +/- 5%.

Load Calibration (Tools Menu): The "Load Calibration" command allows you to use the
calibration data from a previously-saved file for your current Real-time window. When
this item is selected, an ‘Open’ dialog box appears, and the calibration file can be
located and opened. Only ELF calibration files (extension *.clb) can be loaded. The
Sensitivity setting that was saved with the calibration file will also be loaded.

M

Main Menu: The Main Menu contains important commands you use to perform functions within
the software. Some menu commands can be found directly in the toolbar, however, not
all commands found under the menu are located on the toolbar. the Main Menu
changes, depending where your focus lies. The reason for this difference is because
there are some commands that can only be accessed from a Movie Window, and others
from a Real-Time Window. For example, if you have two windows open, one a Real-
Time Window, and the other a Movie Window, the Main Menu will contain a different set
of submenus and commands.
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Main Window: When you initiate the ELF software program, the Main Window is displayed on
your computer screen. The Main Window consists of the Menu Bar, Tool Bar, and Main
Status Bar, and may contain one or more Real-time or Movie Windows. The window that
is selected is considered the active window or the window that has focus. See "Focus".
Only one window can be active at one time, and the title bars of the other windows will
be grayed out.

Menu Bar: The Menu Bar provides drop-down menus (submenus) used to control the ELF
software program. It is located at the top of the Main Window.

Minimum Requirements: The minimum hardware requirements that your computer must meet
in order to run the ELF software and operate the hardware successfully. The minimum
requirements are: Pentium 300 MHz with 64 MB RAM and 5 MB of Hard Drive Space. In
addition, a CD Drive, One USB port per ELF handle, and Windows Operating System
(one of the following: 2000/XP/Vista). See "Hardware".

Movie Toolbar (Playback Controls): This bar is located at the top of the Movie Window, and
consists of the movie playback icons and the Save As icon. See "Playback Controls".

Movie Window: The Movie Window displays a previously recorded movie. It consists of the
display area, scroll bar, the "Movie Toolbar (with playback controls) and the "Movie
Window Status Bar".

Multi-Point Calibration: Multi-Point Calibration is a method in which at least two known forces
are applied to the sensor and then calculated to convert Digital Output into Engineering
Units. See "Calibration".

N

New (File Menu): The "New" command opens a new Real-time window, in addition to any other
Real-time or Movie windows that are currently open. The new Real-time window
becomes the active window when it is opened. If more than one Real-time window is
open, the force data will be displayed in all windows, in unison. If the sensor has already
been calibrated, this calibration will also apply to the new Real-time window.

Next Frame (Movie Toolbar Playback Controls): Plays the recording forward one frame each
time it is clicked.

Number (View Menu): The "Number" option displays each COM port as numerical values.
Each numerical value is color coded to indicate the individual COM ports. As time
elapses, the numbers change to indicate changes in force.

0

Open (File Menu): The "Open" command displays the Open dialog box, which allows you to
open previously recorded movie files. Only ELF movie files, with the * flf file extension,
can be opened.

P

Piece Wise Linear Calibration: This calibration connects each calibration point and
interpolates between the values.

Play Backward (Movie Toolbar Playback Controls): Plays the recording in reverse.

Play Forward (Movie Toolbar Playback Controls): Plays the recording forward.

Playback Controls: The Playback controls are used for movie playback functions. The
following functions are available: "First Frame", "Play Backward", "Previous Frame",
"Stop", "Next Frame", "Play Forward", and "Last Frame". See "Movie Toolbar (Playback
Controls)".

Port: See "COM Port".

Previous Frame (Movie Toolbar Playback Controls): Plays the recording in reverse one
frame each time it is clicked.
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Properties (View Menu): The "Properties” command opens the Properties dialog box, which
allows you to change how the data is displayed on the screen. Any changes made to the
Properties will only affect the currently active Real-time or Movie window. The Properties
dialog box will also appear whenever you click the right mouse button over a Real-Time
or Movie Window. You can select a display option ("Strip Chart", "Column" or "Number"),
and also change the "Scale Max", "Scale Min", and "Units".

R

Real-Time Window: A Real-time Window displays the load applied to the sensor as it is
happening (in Real-time). The Properties of this display can be changed in the File pull-
down menu, or by clicking the right mouse button.

Recording Parameters: The recording parameters act as settings for your Movie. Before you
record a movie, you should access the Recording Parameters dialog box by going into
Record > Settings. Within this dialog box you can select what type of recording you are
going to create. Things that can be selected are the amount of frames, speed of
recording, any triggering options that need to occur before the recording starts, which
sensor will trigger the recording, and the type of units (Pounds, Newtons, Kilograms,
etc.).

Repeatability: Repeatability is the ability of the sensor to respond in the same way to a
repeatedly applied force. As with most measurement devices, it is customary to
exercise, or ‘condition’ a sensor before calibrating it or using it for measurement. This is
done to reduce the amount of change in the sensor response due to repeated loading
and unloading. FlexiForce sensors are generally repeatable within 2.5% once they have
been conditioned. A sensor is conditioned by loading it to 110% of the test weight four or
five times.

S

Saturation: The saturation force is the point at which the device output no longer varies with
applied force. The saturation force of each sensor is based on the maximum
recommended force specified by Tekscan, which is printed on the system packaging or
the actual sensor, along with the sensitivity. Sensors are available in three force ranges
(Low, Medium, and High), which have specified maximum forces of 25, 150, and 1000
Ibf, respectively. The sensor’s effective force range (up to the specified maximum) can
be altered by adjusting the system sensitivity. Decreasing the sensitivity setting (1 to 20
possible) will increase the force range (displayed as ‘Approx Max Range’), and
saturation force, of the sensor, and vice versa. It is essential that the sensors do not
become saturated during testing. See "Sensitivity" and "Calibration”.

Save As (File Menu): The "Save As" command will save the current movie with the specific file
name and location of your choice. ELF movie files must have the extension *.flf. This
menu item can be used to save a movie file under more than one filename.

Save as ASCII (File Menu): The "Save As ASCII" command saves the current Movie frame as
an ASCII file, with the extension *.csv. Since these files are in ASCIlI (comma separated
value) format, they can be imported into a spreadsheet program (e.g. MS Excel), or they
can be opened in a text editor or word processing program (e.g. MS Word) in order to
review and manipulate the data.

Save Calibration (Tools Menu): The "Save Calibration" command allows you to save your
current calibration as a file for future use. When this item is selected, a ‘Save As’ dialog
box appears, and the calibration file can be saved with the specific file name and
location of your choice. Calibration files must have the extension *.clb, and can contain
up to eight characters. The Sensitivity setting is also saved by the calibration file.
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Scroll Bar (Movie Window): The Scroll bar is located directly above the status bar in a Movie
Window (at the bottom of the movie window below the force data). It can be used to
move to any point (frame) in the movie.

Select Colors (Tools Menu): The "Select Colors" command allows you to customize the
background color, as well as the trace color for each ELF device in your View windows.
When this item is selected, the ‘Select Graph Colors’ dialog box appears. By clicking on
either Trace Color or Background Color, a Windows color palette becomes available,
and you can select one of the standard colors or create your own custom color for each
of the COM ports (sensors). The color you choose will be used for all Movie and Real-
time windows, and will be set as the default color. To restore the original color, select the
Default All Colors button.

Sensing Area: The Sensing area is the silver circle located on the top of the sensor.

Sensitivity: Also referred to as "Adjustable Gain". This adjustment sets the data output range
from the computer (0 to 100%) to the actual force range output from the system handle.
In this way, the usable force range of the sensor can be adjusted (up to the rated
maximum force). Sensitivity settings are saved between sessions, and are included with
calibration files. Sensitivity can be accessed directly from the Tools Menu or from within
the Calibration dialog box.

Sensor Life / Durability: Sensor life depends on the application in which it is used. Sensors are
reusable, unless used in applications in which they are subjected to severe conditions,
such as against sharp edges, or shear forces. FlexiForce sensors have been
successfully tested at over one million load cycles using a 50 Ib. force. Rough handling
of a sensor will also shorten its useful life. For example, a sensor that is repeatedly
installed in a flanged joint will have a shorter life than a sensor installed in the same joint
once and used to monitor loads over a prolonged period. After each installation, visually
inspect your sensors for physical damage. It is also important to keep the sensing area
of the sensor clean. Any deposits on this area will create uneven loading, and will cause
saturation to occur at lower applied forces.

Sensor Temperature Sensitivity: The operating range for FlexiForce sensors is from 15°F (-
9°C) to 140°F (60°C). FlexiForce sensor output may vary up to 0.2% per change in
degree F (approx. 0.36% per change in degree C). In general, this change will be more
significant if you combine high loads on the sensor with high temperatures. For loads of
less than 10 Ibs., the operating temperature can be increased to 165 °F (74 °C). To
ensure accuracy, calibrate the sensor at the temperature at which it will be used in the
application. If the sensor is being used at different temperatures, perform a calibration at
each of these temperatures, save the calibration files, then load the appropriate
calibration file when using the sensor at that temperature. FlexiForce sensors should be
stored at temperatures in the range of 15°F (-9°C) to 165°F (74°C).
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Sensors: The FlexiForce sensor is an ultra-thin (0.005”), flexible printed circuit. It is 0.55” (14
mm.) wide and 9.0” (229 mm.) in length. Sensors are available in three full-scale force
ranges: Low (25 Ibf ), Medium (150 Ibf ), and High (1000 Ibf ). The active sensing area is
a 0.375” diameter circle at the end of the sensor. The sensors are constructed of two
layers of substrate, such as a polyester film. On each layer, a conductive material (silver)
is applied, followed by a layer of pressure-sensitive ink. Adhesive is then used to
laminate the two layers of substrate together to form the sensor. The ‘active sensing
area’ is defined by the silver circle on top of the pressure sensitive ink. Silver extends
from the sensing area to the connectors at the other end of the sensor, forming the
conductive leads. The sensor acts as a variable resistor in an electrical circuit. When the
sensor is unloaded, its resistance is very high (greater than 5 Meg-ohm); when a force is
applied to the sensor, the resistance decreases. FlexiForce sensors have been
successfully tested at over one million load cycles using a 50 Ib. force. See also "Sensor
Life / Durability".

Settings (Record Menu): Settings: brings up the Recording Parameters dialog box, which
allows you to change the current recording parameters. Under ‘Recording Type,’ there
are three possibilities that may be selected. See "Recording Parameters".

Start (Record Menu): The "Start" command is used to make a recording (movie). When Start is
selected, the software begins recording a movie of the current Real-time window data
using the settings that have been selected (see Settings menu item). When data is being
recorded, the Recording In Progress message will appear (shown below), and the
Recording On icon (on the Main Tool Bar) will become active (the red circle will become
grayed out, and the square "Stop" button -- black color -- will become visible). If
‘Triggering’ is in effect, and Record is selected, the Waiting for Trigger message will be
displayed until the trigger force is reached. Movies created by the ELF system are stored
as *.flf files.

Status Bar (Main): The Main Status Bar provides the user with feedback about what is
happening inside the ELF software. It will either say ‘For Help, Press F1’, or will give a
description of whichever Toolbar icon is under the cursor. The Main Status Bar is located
at the bottom of the Main Window.

Status Bar (Movie Window): The Movie Window Status Bar is located at the bottom of the
Movie Window, and displays the Frame count (the current frame number vs. the total
number in the movie).

Status Bar (View Menu): The "Status Bar" option is used to display or hide the Movie and Main
Status Bars. These status bars can be toggled by clicking this menu item on and off. If a
Real-time window is active, this menu item affects the Main Status Bar. If a Movie
window is active, this menu item affects the Movie Status Bar.

Stop (Movie Toolbar Playback Controls): Stops playback.

Stop (Record Menu): The "Stop" command will cause the software to stop recording the active
Real-time window, even if the correct number of movie frames (as selected in Settings)
have not yet been recorded.

Strip Chart (View Menu): The "Strip Chart" option is the default display mode, where force
value is displayed on the Y-Axis and elapsed time is displayed on the X-Axis.

T

Temperature Sensitivity: See "Sensor Temperature Sensitivity".

Threshold: Refers to a value within the Recording Parameters that is set by the user. The
Threshold may be set for each individual COM port, so that each sensor has a different
Threshold. This may be used in combination with the Trigger Force value to begin
recording when force is exerted on a specific sensor. See "Recording Parameters".
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Tile (Window Menu): The "Tile" command arranges multiple windows in an overlapped fashion,
either vertically or horizontally.

Toolbar: The Toolbar provides some of the same options as the Menu Bar, but with icons
replacing drop-down menus. It is located directly below the Menu Bar, at the top of the
Main Window. Note that not all items in the Menu Bar have a corresponding icon on the
Tool Bar.

Toolbar (View Menu): The "Tool Bar" option is used to display or hide the Movie and Main Tool
Bars. These tool bars can be toggled by clicking this menu item on and off. If a Real-time
window is active, this menu item affects the Main Tool Bar. If a Movie window is active,
this menu item affects the Movie Tool Bar.

Trigger Force: See "Triggering".

Triggering: Refers to the Recording Parameters dialog box. This dialog box allows you to
‘trigger’ the start of a recording based on a force value. If you enter a value in the
‘Trigger Force’ field, and select the appropriate measurement units, recording will not
begin until that force is exerted on the sensor. Enter a zero in this field to disable
‘triggering’. Only one Trigger Force value may be entered, and will apply to all sensors
being used for testing. See "Recording Parameters".

U

Uncalibrate (Tools Menu): The "Uncalibrate” command removes the sensor’s calibration data.
When this item is selected, a dialog box will appear, giving the option of canceling the
Uncalibrate operation. Uncalibrate does not affect the Sensitivity setting. See
"Sensitivity".

v

Z

Zeroing Preload (Tools Menu): The "Zeroing Preload" command modifies the calibrated data
to correct for residual pressure (referred to as the ‘Offset Load’) on the sensor at zero
load. This operation is useful if the sensor is under some load for the entire duration of
the recording, or if the sensor must be secured in place by hardware which would cause
load to be detected by the sensor. The raw data is not affected by the Zeroing Preload
function, but an extra calculation is performed when converting the raw data to calibrated
data. If the sensel is reading raw pressure, it is set at zero raw before the calibration
scale factor is applied. Zeroing Preload is recommended only for single point calibration
and may increase error when using a multi-point calibration.

WELF: The Wireless ELF System.
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